Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.2 Beta for Windows

 
 
Thread Tools Search this Thread Display Modes
Old 02-20-2017, 05:57 AM   #1
tracertit
Junior Member
 
Join Date: Jan 2017
Posts: 7
Default WUDFHost still high on 8.2.1336

For me nothing has changed - WUDFHost.exe has still a high CPU load(arround 20-30%) when i move my mouse and if i start a video it goes higher arround 60-70%..
tracertit is offline  
Old 03-10-2017, 04:44 PM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 846
Arrow

Hello,
We would need details of the machine, resolution and others to be able to look into this.
Our customer support tool linked on the 3rd link of my forum post signature will gather all that.
Kind regards,
Alban
AlbanRampon is offline  
Old 03-13-2017, 08:51 AM   #3
tracertit
Junior Member
 
Join Date: Jan 2017
Posts: 7
Default

Code:
Computer:  Dell Inc. - Inspiron 13-7359 H5TR782
OS:  Microsoft Windows 10 Pro (x64-based PC), No Service Pack, German
OS Build:  10.0.14393.0 (Debug = False)
OS Build Label:  14393.rs1_release.161220-1747
System Bios: Version 1.14.1 built 2016/12/07
CPU:  Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz
Number of Cores:  4
Physical Memory:  
Bank 0 8Gb ChannelA-DIMM0 Synchronous 1600ns HMT41GS6BFR8A-PB  
Free Space:  66339 MB
Primary Resolution:  1920x1200x32
Desktop Size:  5760x1310
Number of Monitors Connected:  3
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1407.0 Dated 2017/03/06
Graphics:  Intel(R) HD Graphics 520 (Intel Corporation)
Graphics Driver:  20.19.15.4531 Dated 2016/09/29
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1407.0 Dated 2017/03/06
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1407.0 Dated 2017/03/06
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1407.0 Dated 2017/03/06
WEI Base Score is 4.5, CPU 7.5, RAM 7.5, GPU 4.5, Gaming 9.9, Disk 7.6
Desktop Mode:  Aero
Running on AC-power
Power Profile: Balanced (recommended) - Automatically balances performance with energy consumption on capable hardware.
DL Version Check OK

Monitors Connected:
 Manufacturer: LGD ProductCode: 04A1 Serial: 0 Built: 0/2015
DELL U2412M Manufacturer: DEL ProductCode: A07A
DELL U2412M Manufacturer: DEL ProductCode: A07B

Installed Packages:

DisplayLink Graphics Driver (8.2.1409.0) on 2017/03/13 Status is Installed

Third party layout applications running:

No third party layout utilities are found

USB3.0 Host Controller Drivers Installed:

Name: Intel(R) USB 3.0 eXtensible-Hostcontroller – 1.0 (Microsoft)
Driver Provider: Microsoft
Driver Version: 10.0.14393.0
Driver Date: 2016/07/15
Device ID: PCI\VEN_8086&DEV_9D2F&SUBSYS_06FD1028&REV_21\3&11583659&0&A0

Installed Video Codecs:


Connected USB Devices:


DisplayLink Version: 8.2.1407.0
DisplayLink Installer Source: Normal or WU installed
DisplayLink Audio Version: 1.54.0.0 (DisplayLink USB Audio 2.0 Class Driver)
DisplayLink Ethernet Version: 2.34.17.0 (DisplayLink USB CDC NCM Driver)
No DL USB I/O drivers found.
DisplayLink RS Version:8.2.1407.0 (DisplayLink Core Software v8.2.1407.0)

--------- Nivo Info ---------

Attached USB device(s) matching our VID:
USB\\VID_17E9&PID_436E\\1512070977B
USB\\VID_17E9&PID_436E&MI_00\\7&1422C447&5&0000
USB\\VID_17E9&PID_436E&MI_01\\7&1422C447&5&0001
USB\\VID_17E9&PID_436E\\1512070977
USB\\VID_17E9&PID_436E&MI_00\\7&EC44240&5&0000
USB\\VID_17E9&PID_436E&MI_01\\7&EC44240&5&0001
USB\\VID_17E9&PID_436E&MI_02\\7&EC44240&5&0002
USB\\VID_17E9&PID_436E&MI_05\\7&EC44240&5&0005

Nivo's that have been attached:


Hardware IDs:
Dell D3100 USB3.0 Dock
USB\VID_17E9&PID_436E&REV_0121&MI_01
USB-Verbundgerät
USB\VID_17E9&PID_436E&REV_0121
Dell GigabitEthernet
USB\VID_17E9&PID_436E&REV_0121&MI_05
Dell USB Audio
USB\VID_17E9&PID_436E&REV_0121&MI_02
Dell D3100 USB3.0 Dock
USB\VID_17E9&PID_436E&REV_0121&MI_01
Dell D3100 USB3.0 Dock
USB\VID_17E9&PID_436E&REV_0121&MI_00
Dell D3100 USB3.0 Dock
USB\VID_17E9&PID_436E&REV_0121&MI_00
USB-Verbundgerät
USB\VID_17E9&PID_436E&REV_0121

Large screen boost:
Not supported
Boost policy G setting: Default
And i have screen refresh problems.

Will it be a neverending story?

Last edited by tracertit; 03-13-2017 at 08:59 AM.
tracertit is offline  
Old 03-16-2017, 09:05 AM   #4
Domdus
Junior Member
 
Join Date: Feb 2017
Posts: 4
Default 8.2 Beta 2!

Hi,

I tested 8.2.1336 Beta for the past weeks, but it has just slightly improved the situtation for me (lagging & CPU load).

Now I found and installed 8.2 Beta !2! without expecting big differences.

But, Beta 2 completely resolves my issues with lagging. Unlike before, there is only WUDFHost.exe in the list of processes (not 2 I mentioned in older post) and actually it does not show any CPU load.

Working on the DisplayLink monitor is as good as before the anniversary update.
Playing a embedded 1080/60 youtube video works smooth - when playing in fullscreen, the frame rate drops.

Best Regards
Domdus is offline  
Old 03-20-2017, 08:01 AM   #5
tracertit
Junior Member
 
Join Date: Jan 2017
Posts: 7
Default

any news?

....
tracertit is offline  
Old 03-23-2017, 01:53 PM   #6
jacklammerts
Junior Member
 
Join Date: Mar 2017
Posts: 1
Default Extreme lag and screen refresh issues

Hi there,

Not so much problems with high load from WUDFHost.exe here, but a lot of problems with lag and screen refresh. Mostly these problems occur only on one of my two monitors,
dragging the problem window to the other monitor usually solves the problem for me.

Another thing I noticed that my problems are almost exclusively centered on Windows Explorer and "text based" applications, like Putty, mRemoteNG or terminal emulators for access to mainframes. Other applications have the problem too, but to a lesser extent.

On a sidenote, this problem has been going on for quite a while now (with the latest production driver, and this beta driver alike). Are you any closer to finding the problem, or have at least some inkling where to look for the problem? It's been a bit quit from your side for a couple of weeks now.

System info and Support tool zip file are attached.

Hoping to hear from you soon!

Kind regards, Jack

Code:
Support Tool Version: 1.0.0.27

--------- Computer Info ---------

Computer Name:  DESKTOP-5K1B6G6
Logged on as:  CED\jacklam
Computer:  Dell Inc. - XPS 13 9350 66W3HC2
OS:  Microsoft Windows 10 Enterprise (x64-based PC), No Service Pack, English
OS Build:  10.0.14393.0 (Debug = False)
OS Build Label:  14393.rs1_release_inmarket.170303-1614
System Bios: Version 1.4.12 built 2016/11/30
CPU:  Intel(R) Core(TM) i7-6560U CPU @ 2.20GHz
Number of Cores:  4
Physical Memory:  
Bank 0 8Gb System Board Memory Synchronous 1867ns H9CCNNNCLTMLAR-NUD
Bank 1 8Gb System Board Memory Synchronous 1867ns H9CCNNNCLTMLAR-NUD
Free Space:  348981 MB
Primary Resolution:  1920x1080x32
Desktop Size:  3840x1080
Number of Monitors Connected:  2
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1333.0 Dated 2017/02/16
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1333.0 Dated 2017/02/16
Graphics:  Intel(R) Iris(TM) Graphics 540 (Intel Corporation)
Graphics Driver:  20.19.15.4483 Dated 2016/07/01
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1333.0 Dated 2017/02/16
Graphics:  DisplayLink USB Device (DisplayLink)
Graphics Driver:  8.2.1333.0 Dated 2017/02/16
WEI Base Score is 7.5, CPU 7.5, RAM 7.9, GPU 8, Gaming 9.9, Disk 8.5
Desktop Mode:  Aero
Password required after wakeup: Unknown
Running on AC-power
Power Profile: Balanced (recommended) - Automatically balances performance with energy consumption on capable hardware.
DL Version Check OK

Monitors Connected:
PHL 231P4QU Manufacturer: PHL ProductCode: 08EC Serial: UHB1605018663 Built: 5/2016
PHL 231P4QU Manufacturer: PHL ProductCode: 08EC Serial: UHB1605017759 Built: 5/2016

Installed Packages:

DisplayLink Graphics Driver (8.2.1336.0) on 2017/02/24 Status is Installed

Third party layout applications running:

No third party layout utilities are found

USB3.0 Host Controller Drivers Installed:

Name: Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
Driver Provider: Microsoft
Driver Version: 10.0.14393.0
Driver Date: 2016/07/15
Device ID: PCI\VEN_8086&DEV_9D2F&SUBSYS_07041028&REV_21\3&11583659&0&A0

Installed Video Codecs:


Connected USB Devices:


DisplayLink Version: 8.2.1333.0
DisplayLink Installer Source: Normal or WU installed
DisplayLink Audio Version: 1.54.0.0 (DisplayLink USB Audio 2.0 Class Driver)
DisplayLink Ethernet Version: 2.34.17.0 (DisplayLink USB CDC NCM Driver)
No DL USB I/O drivers found.
DisplayLink RS Version:8.2.1333.0 (DisplayLink Core Software v8.2.1333.0)

--------- Nivo Info ---------

Attached USB device(s) matching our VID:
USB\\VID_17E9&PID_4307\\6536322UHBA1605018663
USB\\VID_17E9&PID_4307&MI_00\\7&A46509E&1&0000
USB\\VID_17E9&PID_4307&MI_01\\7&A46509E&1&0001
USB\\VID_17E9&PID_4307&MI_02\\7&A46509E&1&0002
USB\\VID_17E9&PID_4307&MI_05\\7&A46509E&1&0005
USB\\VID_17E9&PID_4307\\6536322UHBA1605017759
USB\\VID_17E9&PID_4307&MI_00\\8&1529E196&1&0000
USB\\VID_17E9&PID_4307&MI_01\\8&1529E196&1&0001
USB\\VID_17E9&PID_4307&MI_02\\8&1529E196&1&0002
USB\\VID_17E9&PID_4307&MI_05\\8&1529E196&1&0005

Nivo's that have been attached:


Hardware IDs:
231P4U USB Audio
USB\VID_17E9&PID_4307&REV_0461&MI_02
231P4U USB Audio
USB\VID_17E9&PID_4307&REV_0461&MI_02
Philips 231P4U
USB\VID_17E9&PID_4307&REV_0461&MI_01
Philips 231P4U
USB\VID_17E9&PID_4307&REV_0461&MI_00
USB Composite Device
USB\VID_17E9&PID_4307&REV_0461
Philips 231P4U
USB\VID_17E9&PID_4307&REV_0461&MI_00
231P4U USB Ethernet
USB\VID_17E9&PID_4307&REV_0461&MI_05
USB Composite Device
USB\VID_17E9&PID_4307&REV_0461
Philips 231P4U
USB\VID_17E9&PID_4307&REV_0461&MI_01
231P4U USB Ethernet
USB\VID_17E9&PID_4307&REV_0461&MI_05

Large screen boost:
Not supported
Boost policy G setting: Default
Attached Files
File Type: zip DESKTOP-5K1B6G6_20170323_153247.zip (1.98 MB, 23 views)
jacklammerts is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.