DisplayLink Forum  

Go Back   DisplayLink Forum > Beta Software Testing Programs > Closed Beta Programs > CLOSED: 5.6 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 02-28-2011, 09:49 PM   #1
odessaboy1
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default Can't install drivers on WHS

Hi

Have anyone tried to install USB-DVI on HP MediaSmart Server? I am getting error 'Failing to install DisplayLink Core. Installation can't continue'? I am installing the latest driver version which is 5.6, which is suppose to work on Windows 2003.

Can anybody help?

Thanks
odessaboy1 is offline  
Old 03-02-2011, 05:12 PM   #2
Pawel
Moderator
 
Join Date: Aug 2010
Posts: 208
Lightbulb

Please visit this website to download a driver for WMS and see if the problem continues.

Thanks
Pawel is offline  
Old 03-08-2011, 12:54 AM   #3
odessaboy1
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

Pawel

I downloaded the software from the website you pointed me to, but unfortunately, it won't install on WHS machine and says that this OS is not supported.


Thanks
odessaboy1 is offline  
Old 03-30-2011, 12:15 PM   #4
Wim
Senior Member
 
Wim's Avatar
 
Join Date: Feb 2009
Posts: 1,392
Default

The latest version of v5.6 on the DisplayLink website should install on Windows Server 2003. Note: this will not work on 64 bit systems.

Thanks

Wim
Wim is offline  
 

Tags
failing install, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.