DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Mac Software (https://displaylink.org/forum/forumdisplay.php?f=30)
-   -   "Could not connect to DisplayLink" (https://displaylink.org/forum/showthread.php?t=66143)

shad0wca7 06-02-2018 11:35 AM

[SOLVED] "Could not connect to DisplayLink"
 
1 Attachment(s)
I've followed the instructions to the letter, restarted several times. Using the latest (Beta 5 drivers). The DisplayLink User Agent has correct permissions in security settings..

When I plug in the DisplayLink, my external monitors go to clone mode and I get a notification stating the same. The AirPlay icon is visible as I have an AppleTV in the home however DisplayLink is not selected / activated on this so I'm unable to chose to extend my desktop.

When I select DisplayLink, nothing happens for a while and then I get a popup saying 'Could not connect to "DisplayLink"' - as in the attachment.

I figured that having one external display would be better than nothing but this isn't working at all.. Any idea what is going on?

shad0wca7 06-02-2018 05:11 PM

It seems to be working now. I think it wasn't working because of a perculiarity with my system - I use Bartender so the Airplay icon is usually hidden - preventing the DisplayLink Helper from doing its job in a timely manner when the displaylink device was plugged in.

All working now - one extra screen is better than none! :)

aLTeReGo 06-20-2018 09:20 PM

I'm having the same issue. Any other theories why it suddenly just started working for you? I too have followed the directions to the letter and am still receiving the error "Could not connect to "DisplayLink"".

shad0wca7 06-20-2018 09:23 PM

Quote:

Originally Posted by aLTeReGo (Post 86230)
I'm having the same issue. Any other theories why it suddenly just started working for you? I too have followed the directions to the letter and am still receiving the error "Could not connect to "DisplayLink"".

Iím still having this issue intermittently. I canít really figure it out. Sometimes unplugging and plugging it back in quickly works. But not for me right now.. pretty irritating.


All times are GMT. The time now is 02:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.