DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Mac Software (https://displaylink.org/forum/forumdisplay.php?f=30)
-   -   Displaylink not Work, M1 Macbook pro, 11.5.1 (https://displaylink.org/forum/showthread.php?t=67820)

drmaxjuniorusa 07-31-2021 06:54 PM

Displaylink not Work, M1 Macbook pro, 11.5.1
 
Hello,

I'm having problems with my M1 Macbook, since when I bought it I'm trying to get the displaylink to work with my 2 monitors on my Desk.

The monitors are Dell 24", and I use FULLHD resolution with 60hz.

Since the first installation it never worked, I've read everything here on the forum, and followed all the steps mentioned on the official download page.

What I found strange was that the extension was not installed, and the screen recording function only works after I insert it manually. Need help!

Below are some prints

https://i.imgur.com/8SSAXBB.png
https://i.imgur.com/gwYSZBt.png
https://i.imgur.com/4pIvqqN.png
https://i.imgur.com/mQMeXSY.png
https://i.imgur.com/ypfABGN.png

drmaxjuniorusa 08-07-2021 02:58 AM

help
 
somebody can help me?

erabti 08-11-2021 11:09 AM

I have same problem, any one can help please?

tommiy 08-11-2021 08:39 PM

What displaylink adapter are you using? Does it have the displaylink logo on it? If not then the driver will not work with the device.

AlbanRampon 08-13-2021 09:37 AM

Hello,
Permission request generates a prompt when needed.
As you never got a prompt, it means a DisplayLink docking station was never detected on your system.
If you share the make and model, we can check this assumption.
Regards,
Alban

Guilherme 08-13-2021 09:18 PM

Help
 
I have the same issue with dock dell d6000 after updating to 11.5.1 big sur.

bensonhon 08-14-2021 02:33 AM

I have M1 with macOS 11.5 (20G71) and just bought USB32DP4K, it detects my LG 27UK850 but it's just a blank black screen, and the system shows 1920x1080 max resolution. Very disappointed.

Tazovsky 08-16-2021 08:03 AM

Can anyone with macOS 11.5.1 try DisplayLink version 1.2.0? This is the only version works with 4K resolution on my MacBook Air with 11.4, so I'm wondering whether it will apply to 11.5.1 as well...

bensonhon 08-16-2021 05:22 PM

Tried, same blank screen for me (I have 11.5.1 M1 MBP, using USB32DP4K)

Guilherme 08-16-2021 08:02 PM

Help
 
have any news? the problem persist


All times are GMT. The time now is 04:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.