DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Windows Software (https://displaylink.org/forum/forumdisplay.php?f=28)
-   -   Windows 8, Targus APC71USZ, Sleep (https://displaylink.org/forum/showthread.php?t=61842)

Hickhaven 07-12-2013 04:43 PM

Windows 8, Targus APC71USZ, Sleep
 
I have been running the Targus APC71USZ USB 3.0 docking station for about Nine months. It is connected to an HP Envy dv7 and two HP 2311x external monitors. Operation has been flawless until the latest displaylink software update. When the laptop used to enter sleep mode or the screen was put into sleep mode, the external monitors would also enter sleep mode and remain that way untill the computer was woke up. After the latest update however, the monitors initially go to sleep, then almost immediately restart and search for a signal, enter sleep mode, restart and search for a signal etc ... I now have to disconnect the power supply to the docking station in order to put the monitors to sleep or turn each monitor off individually. I have tried running a restore to the point before the displaylink software update and removing and re-installing the the displaylink software with no change. It is almost as if the update changed a setting in the docking station itself??
Any information or recommendations would be greatly appreciated.

JamesH 07-14-2013 10:55 PM

Hi,

Please attach the logs as described here:
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James

Hickhaven 07-15-2013 11:43 AM

1 Attachment(s)
James, Log files are attached.
Thank You

JamesH 07-19-2013 04:17 PM

Hi,

Can you try the latest 7.3M1 build - have a hunch that this might fix your issue.

Thanks,
James

Hickhaven 07-22-2013 04:09 PM

1 Attachment(s)
James, Thanks for your help ....
As I said in my original post, the lastest driver is what appears to have started my problems. Previous to the latest version, the external monitors would enter sleep and remain that way until woke any time the computer was put to sleep or turned off. I must now physically disconnect the monitor from the docking station or the power to the docking station to put the monitors to sleep.
I have re-installed 7.3M1 as requested but the problem persists. I have also attached new log files to this reply.

JamesH 07-26-2013 01:49 PM

Hi,

I've raised this internally for further investigation.

Thanks,
James

Hickhaven 07-26-2013 02:19 PM

James,
Thank you for your efforts! If you require any additional information let me know. I will also continue to explore alternatives on my end to resolve this issue and will let you know if any changes occur.

Since my last post I have installed new drivers for the HP2311x monitors with no change. All other drivers are currently up to date.

Hickhaven 08-24-2013 11:43 AM

This issue has been resolved by the 7.4 release.


All times are GMT. The time now is 02:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.