DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   CLOSED: 5.2 Software Release (https://displaylink.org/forum/forumdisplay.php?f=6)
-   -   Corporate install Ethernet not detected (https://displaylink.org/forum/showthread.php?t=279)

jerbi 03-25-2010 10:51 AM

Corporate install Ethernet not detected
 
Hello,

We purchased the K33926 for testing. This device has displaylink and smsc lan9500 onboard.

When i install the corporate installer + SMSC driver the ethernet adapter is not recognized. We want to purchase multiple docks but we are not going to install all docks manually.

I already asked Kensington but they have no solution. The software they supply cannot install silently:mad:

Anyone encountered the same problem?

Thanks!

Wim 03-26-2010 09:04 AM

Hi

We have updated our corporate install user guide to include the information on how to distribute the Ethernet install. This is available here:

http://www.displaylink.com/corporate...UsersGuide.pdf

Section 5 covers how to deploy the Ethernet driver.

Wim

jerbi 03-26-2010 10:26 AM

Hi,

Thanks for the information but installing the drivers is not the problem, they are installed.

The problem is that the LAN9500 is not detected, when i use the latest software from the Kensington site (Setup_R5.2M4.exe, DisplayLink Corp. 5, 2, 23316, 0) the landriver is also installed and the LAN9500 is detected which is not the case with the corporate installer. If the hardware is not detected it will not use the driver stored in the driver database.

Is there a way to install the software mentioned above silently?

Thanks!

jerbi 03-29-2010 03:39 PM

When i install the corporate software en replace the displaylink core drivers with version 5.2.23219.0 the ethernetadapter is detected.

The problem is that after i replace the drivers the license agreement pops up. You will need administrative privileges to finish the installation:mad:
Our employees are not administrators:(

jerbi 03-31-2010 06:27 AM

Our problem is solved with the new release of the new corporate installers

Thanks Wim and the Displaylink team! :)

Wim 04-01-2010 01:29 AM

There is now a "Kensington Office Dock" corporate install package available to use with this product. This should be used with the Kensington sd400v dock so Ethernet will correctly work.

Thanks

Wim


All times are GMT. The time now is 06:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.