DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Mac Software (https://displaylink.org/forum/forumdisplay.php?f=30)
-   -   Can't Run Dual External Displays (https://displaylink.org/forum/showthread.php?t=67873)

michaelfishernz 09-05-2021 03:27 AM

Can't Run Dual External Displays
 
Hi there:

I'm running MacOS 11.4 (Big Sur), Macbook M1 Chip, DisplayLink 1.5.0 Beta 1 and a Dell 3100 docking station.

I've just recently got this and the second display would constantly glitch out and go black. I did some trouble shooting and noticed that it appeared to be attributable to the HDMI cable, so I bought a new one. However, with this brand new cable, the second display simply doesn't even turn on, it picks something up, and then the display faults.

What should I do? Has anyone else experienced this? Should I have identical length and brand HDMI cables?

michaelfishernz 09-05-2021 11:49 PM

So, it appears to not be a cable-related issue, the reason I've identified this is because when I swap the cable input to be in the top HDMI output (and not the bottom), the video works fine.

I've also done the following troubleshooting:
- Tried different cables
- Tried brand new cables
- Tried same length cables
- Tried a fully different Macbook that isn't M1
- Tried clean uninstall and reinstall
- Tried downgrading to stable non-beta version


The only thing that I'm weary of is that both displays worked fine for about a day, before the non-functioning HDMI outlet started blacking out intermittently to the point now, where the display doesn't detect any signal.


All times are GMT. The time now is 01:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.