Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: schmoo
Forum: Closed - 8.6 Beta for Windows 09-03-2018, 04:29 PM
Replies: 11
Views: 3,369
Posted By schmoo
Should that be: "Black screen when recovering...

Should that be: "Black screen when recovering from 'screen auto turn-off' with gamma & Insiders 17746+"

Also in case anyone else lands here you can get the screen to come alive again by manually...
Forum: Closed - 8.6 Beta for Windows 09-02-2018, 12:56 PM
Replies: 11
Views: 3,369
Posted By schmoo
Setting "EnableGammaRamp" to false does appear to...

Setting "EnableGammaRamp" to false does appear to resolve the issue - the screen does appear to come on with bit of a "flash" which is either:
* Me noticing it since I am looking at it
* I am used...
Forum: Closed - 8.6 Beta for Windows 09-02-2018, 09:24 AM
Replies: 11
Views: 3,369
Posted By schmoo
ACP71 - Yes Monitor is a Dell E248WFP connected...

ACP71 - Yes
Monitor is a Dell E248WFP connected via DVI

Comes out of sleep ok (power light goes from orange to green), but screen is black (that deep powered off black, no back lights).

I have...
Forum: Closed - 8.6 Beta for Windows 08-31-2018, 08:36 AM
Replies: 11
Views: 3,369
Posted By schmoo
Screen turn off / on (power management)

This is probably a windows insider issue, but given we are close to the final release its probably worth highlighting:

When my monitors go to sleep (but the laptop is still awake) and are...
Forum: Windows Software 05-25-2018, 05:10 AM
Replies: 4
Views: 1,300
Posted By schmoo
Lightbulb Default GammaRamp on?

Every time I install a new version I have to manually run RegEdit to enable the GammaRamp (NightLight / f.lux) and would vote for it to be enabled by default?

For those who don't know:
1. Run...
Forum: Windows Software 04-18-2018, 09:14 PM
Replies: 0
Views: 619
Posted By schmoo
8.5 + Network Issues

Since installing 8.5 (beta and final) the network adapter in my Targus ACP71EU has become unreliable.

Symptoms are lost connection after a few hours of usage. The adapter is still there, but it...
Forum: Linux and Open Source 02-17-2016, 12:12 PM
Replies: 2
Views: 4,434
Posted By schmoo
What kernel version are you using? To get ubuntu...

What kernel version are you using? To get ubuntu to "just work" with my XPS-15 I switched to 16.04...
Forum: Linux and Open Source 02-17-2016, 08:19 AM
Replies: 4
Views: 3,312
Posted By schmoo
Quick question - what steps did you follow to get...

Quick question - what steps did you follow to get it working with the 4.4 kernel? Or was it just a matter of running the 3.x kernel install.run?
Forum: CLOSED - Windows 10 Software 07-02-2015, 05:45 AM
Replies: 3
Views: 3,706
Posted By schmoo
FWIW - My upgrade to 10159 from 10130 kept my...

FWIW - My upgrade to 10159 from 10130 kept my current DisplayLync settings intact and is working fine (I know that doesn't help you, but may be of interest to other readers)

Dell XPS 15...
Forum: CLOSED - Windows 10 Software 06-20-2015, 07:27 AM
Replies: 3
Views: 4,094
Posted By schmoo
Did you try beta 2 yet?

Did you try beta 2 yet?
Forum: CLOSED - Windows 10 Software 06-01-2015, 11:01 AM
Replies: 0
Views: 2,455
Posted By schmoo
Frozen Box: Win 10130 / 7.9_Beta1

I just experienced my first freeze with my Targus Extender.

Symptoms:

All displays plugged into the extender froze with whatever they happened to be displaying (IOW The screens continued to...
Forum: CLOSED - Windows 10 Software 05-30-2015, 09:22 AM
Replies: 7
Views: 5,088
Posted By schmoo
The latest drivers from DisplayLink fixed...

The latest drivers from DisplayLink fixed everything for me (GTAV + WHQL nvidia drivers).

I have noticed that my #1 attached screen goes black for a few seconds more frequently than it used to...
Forum: CLOSED - Windows 10 Software 05-25-2015, 08:04 AM
Replies: 7
Views: 5,088
Posted By schmoo
In my case the issue was the nvidia driver - the...

In my case the issue was the nvidia driver - the latest (WHQL driver 352.84) prevented my DisplayLink to even show its icon.

Once I rolled it back to 349.90 all was well (except when playing GTA...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.