Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: HenkD
Forum: Windows Software 05-24-2013, 04:57 PM
Replies: 47
Views: 120,020
Posted By HenkD
same with Dynadock

I had exactly the same issue. Ethernet driver wasn’t recognized, same for the audio.
I have an ASUS N56 notebook with Dynadock U3.0. I completed the 4 steps above. It worked for both the Ethernet...
Forum: Windows Software 01-08-2013, 03:35 PM
Replies: 4
Views: 4,238
Posted By HenkD
James, logs are attached (once normal and...

James,

logs are attached (once normal and once with advanced set-up).
With the NVIDIA drivers it didn't work at all. Now I didn't roll back but completely uninstalled all NVIDIA software.
...
Forum: Windows Software 01-06-2013, 05:28 PM
Replies: 4
Views: 4,238
Posted By HenkD
NVIDIA problem

I removed all software from NVIDIA and now it works. However, the device needs to be unplugged at startup. After starting up I connect the device and all works well. If it is plugged in during...
Forum: Windows Software 01-01-2013, 04:23 PM
Replies: 4
Views: 4,238
Posted By HenkD
and now on top of that, after restarting again,...

and now on top of that, after restarting again, my screen starts blinking.

When I "disable" the dynadock u3.0 in the USB display adapter section of the device manager, it stops blinking.
...
Forum: Windows Software 01-01-2013, 11:43 AM
Replies: 4
Views: 4,238
Posted By HenkD
second screen doesn't work - no icon in icon tray

I installed the latest displaylink driver software on my Asus N56 connected to a dynadock u3.0

All seems to work fine (I'm connected to the internet through an ethernet cable in the dynadock, the...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.