Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: micsnare
Forum: Linux and Open Source 05-18-2020, 03:37 PM
Replies: 11
Views: 7,128
Posted By micsnare
Hi all, I am affected by the slowness bug,...

Hi all,

I am affected by the slowness bug, when I close the lid of the laptop and work on two external monitors. This seems to be a bug in the evdi component (there's a bug report on github).
...
Forum: Linux and Open Source 05-16-2020, 08:24 AM
Replies: 115
Views: 52,748
Posted By micsnare
Dear friends, I have been experiencing this...

Dear friends,

I have been experiencing this issue for quite some time, since I run Arch Linux (rolling-release with always the most recent updates) therefore I run into these problems often and...
Forum: Linux and Open Source 05-16-2020, 08:19 AM
Replies: 2
Views: 6,075
Posted By micsnare
Dear friends, I have been experiencing this...

Dear friends,

I have been experiencing this issue for quite some time, since I run Arch Linux (rolling-release with always the most recent updates) therefore I run into these problems often and...
Forum: Linux and Open Source 04-07-2020, 04:13 PM
Replies: 2
Views: 1,815
Posted By micsnare
Hi all, I seem to be experience this problem...

Hi all,

I seem to be experience this problem now with the latest updates again.

My current setup is as follows:

Displaylink Version:
5.2.14-1

Xorg-Sever Version:
Forum: Linux and Open Source 12-14-2019, 08:42 AM
Replies: 2
Views: 1,815
Posted By micsnare
for anyone else struggling with this problem. I...

for anyone else struggling with this problem.
I finally got it working with this xorg config:

put this into /usr/share/X11/xorg.conf.d/20-evdidevice.conf



Section "OutputClass"
...
Forum: Linux and Open Source 12-13-2019, 12:47 PM
Replies: 2
Views: 1,815
Posted By micsnare
[solved] slow response between switching applications (evdi)

Dear community,
I'm currently facing the problem that switching between applications (primarily KDE plasma applications) or launching any new applications is very very laggy and takes a couple of...
Forum: Linux and Open Source 06-11-2017, 08:49 AM
Replies: 5
Views: 4,520
Posted By micsnare
It's still not working, I cannot use my Dell...

It's still not working, I cannot use my Dell D3100 for HDMI and VGA (only audio, and usb and ethernet works).

This is unacceptable. I have not shelled out 150 Euros to not be able to use video on...
Forum: Linux and Open Source 06-01-2017, 06:49 PM
Replies: 5
Views: 4,520
Posted By micsnare
new driver

Hi displaylink,

when will be get a new, less buggy, more stable DisplayLink USB Graphics Software for Ubuntu driver? The current one (Feburary 2017) doesn't seem to work with the recent (4.4+...
Forum: Linux and Open Source 05-26-2017, 02:11 PM
Replies: 5
Views: 6,239
Posted By micsnare
yeah, i've tried that...but it didn't change...

yeah, i've tried that...but it didn't change anything for me.
the behavior is still the same. it's stilly laggy and unusable for me :(

my kernel is: 4.4.0-78-generic
and i'm using kde plasma...
Forum: Linux and Open Source 05-16-2017, 07:20 PM
Replies: 5
Views: 8,053
Posted By micsnare
@mlukaszek could you please let us know if this...

@mlukaszek could you please let us know if this is being looked into or not?
thanks!
Forum: Linux and Open Source 05-14-2017, 06:28 PM
Replies: 5
Views: 8,053
Posted By micsnare
any update so far? is there even a point of...

any update so far?
is there even a point of uploading our bugreports here? does DisplayLink even take a look?
Forum: Linux and Open Source 05-14-2017, 06:23 PM
Replies: 5
Views: 6,239
Posted By micsnare
same here.... also having the Dell D3100...

same here....
also having the Dell D3100 docking station.
When connected through HDMI and/or VGA it reacts very very slowly (very laggy).
If I use a different HDMI adapter everything works...
Forum: Linux and Open Source 05-02-2017, 05:38 PM
Replies: 5
Views: 8,053
Posted By micsnare
same behavior for me

Hi,

I can confirm the very same problem both on 1.2.1 and 1.3.52
It is definitely the docking station (displaylink driver) because when I connect my external monitor through a different adapter...
Forum: Linux and Open Source 02-24-2017, 08:43 PM
Replies: 11
Views: 22,605
Posted By micsnare
is there any update on that? I receive exactly...

is there any update on that?
I receive exactly the same error message as well......
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.