View Single Post
Old 12-11-2017, 03:09 PM   #71
paultzirides
Member
 
Join Date: Jun 2013
Posts: 43
Default Turn off mirroring

Try turning off mirroring, extending the desktop to all displays, and making sure "Displays have separate spaces" is enabled (under "Mission Control" settings in System Preferences).
paultzirides is offline   Reply With Quote