View Single Post
Old 03-10-2018, 06:44 PM   #75
Junior Member
Join Date: Mar 2018
Posts: 1
Default Me too

Me too with the display being detected, black, and only seeing the mouse pointer.

MacOS Version 10.13.3
MacBook Pro Retina 13-inch Early 2015
Displaylink Driver Version 4.1.11
Displaylink Device StarTech USB32VGAES
What You Are Experiencing: Detected, working, but only for mouse pointer
What is Expected: Showing windows etc

I use 4 displays. Internal Retina, 1 HDMI, 1 TB, and the displaylink. All worked fine under Sierra (except for some artifacts in Outlook 2016 on the DL display).
I have a colleague with a very similar setup (same HW, same OS build, also startech). His works perfectly. This may help diagnose

I've tried:
  • resetting display preferences
  • uninstall and reinstall of driver
  • manual sniff about and uninstall of remnants (didn't find any)
  • separate spaces for each screen
  • disabling mirroring etc

Trying next:
  • praying
  • sacrificing chickens
  • sucking it up princess

Last edited by rafikibob; 03-11-2018 at 09:25 AM. Reason: Added useful info
rafikibob is offline   Reply With Quote