View Single Post
Old 12-10-2017, 03:36 PM   #70
webtrout
Junior Member
 
Join Date: Dec 2017
Posts: 1
Default

Late to the game here as my org asked us to hold on High Sierra until they could sort out some of the related bugs. Updated to High Sierra 10.13.1 while at the home office last week knowing some have had HS installs go awry.

Upon returning to home office and plugging in the USB it was a no go for my two external monitors - both blank but could mouse into them and it even appeared that I could move move app screens to the monitors but not seeing anything on either. Tested each monitor individually without the adapter in the mix to see if there was problem between HS and the monitors - both monitors worked no problem.

Downloaded the newest version of DisplayLink, loaded it up and still the same problem. Uninstalled DisplayLink, then reloaded the driver and boom I got two externals that I could now see backgrounds for (read not dark). I have been able to extend the displays but have not been able to extend and mirror my MacBook Air to what I use as the primary monitor - upon attempting it flashes, asks me to log into the MBA again but upon logging in all things are the same. Workaround for me is to make one of the external monitors the owner of the menu bar for ease of viewing and use. At this point all is well just which the extend and mirror would work - change is hard .

Any insights as we progress forward are much appreciated.

Computer make: MacBook Air Early 2015
DisplayLink Device: Lenova ThinkPad USB 3.0 Dock Model Number DU9019D1

Version: 4.0.0 (85514)
Last Modified: 12/9/17, 9:35 PM
Bundle ID: com.displaylink.driver.DisplayLinkDriver
Loaded: Yes
Get Info String: DisplayLink Driver 4.0.0 (85514) - Copyright 2003 - 2017 DisplayLink (UK) Ltd. All rights reserved.
Obtained from: Identified Developer
Kind: Intel
Architectures: x86_64
64-Bit (Intel): Yes
Location: /Library/Extensions/DisplayLinkDriver.kext
Kext Version: 4.0.0 (85514)
Load Address: 18446743521823900000
Loadable: Yes
Dependencies: Satisfied
Signed by: Developer ID Application: DisplayLink Corp (73YQY62QM3), Developer ID Certification Authority, Apple Root CA
webtrout is offline   Reply With Quote