View Single Post
Old 07-18-2016, 12:34 PM   #1
HoolioG
Junior Member
 
Join Date: Jul 2016
Posts: 2
Post Typing in reverse after Dynadock Connection

I have a Dynadock u3.0 and have just tried to reconnect it after 2 months away.

The re-connection seemed to work fine until I tried to type on my external (Logitec - S510 Cordless) keyboard and then on my LT's own keyboard

The issue I have is strange.

If you disconnect the dynadock's USB I can type as you see now, connect the dock to the LT with or without the Wireless Keyboard you get what I have outlined, below:

"The" types as (ehT) and 1769 produces (9671) on the screen, This happens continuously, in that I could write a full page ans eacg word would be in reverse.

It looks like the cursor is not moving forward with each character depression on the keyboard and when i try to move it with the arrow keys .. it will not let this happen.

So I ran the latest DisplayLink instillation cleaner and then re-installed DisplayLink USB Graphics Software for Windows 8.0 M0 for my Windows 10 machine.

Started up and still the same problem, went on to try the connecting USB in a different USB port, same again.

Can anyone help with this please?

HoolioG
HoolioG is offline   Reply With Quote