View Single Post
Old 12-11-2013, 11:43 AM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,564
Default

You should be able to disable the video device under "USB Display Adapters" in device manager. This disables the USB driver for the video part.

Wim
Wim is offline   Reply With Quote