Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-07-2015, 09:33 PM   #1
kevinh2
Junior Member
 
Join Date: May 2015
Posts: 2
Default 10.10.3 Blank Screen after update from 10.10.2

My system was working fine until an Apple update in late March or early April. Now my Displaylink monitor is blank. The screen maps in my system settings, and I can move my mouse to the screen (although I can't see the mouse)

I uninstalled and reinstalled the 2.4.1b software, but still not working.

My DisplayLink device works because I tested it on another of my MacBook Pros.

I attached the log file. Hopefully I used it correctly to gather the needed info.

thx
Attached Files
File Type: zip adminís MacBook Pro_20150507_171930.zip (3.71 MB, 2 views)
kevinh2 is offline   Reply With Quote
Old 05-08-2015, 12:02 PM   #2
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

Hi Kevin,

We have spotted a possible problem on this specific system: you have a kernel extension called vhhcd.kext that has created similar issues for a different user.

It seems to be connected with a SW called VirtualHere. Could you try uninstalling the vhhcd.kext kernel extension and check if the issue is still there?

Best regards,
Carlo
Carlo is offline   Reply With Quote
Old 05-08-2015, 02:43 PM   #3
kevinh2
Junior Member
 
Join Date: May 2015
Posts: 2
Default That fixed it

Works after removing the kext file.

Now the question is whether the issue is DisplayLink or VirtualHere. Any thoughts? I will contact VirtualHere as well.

thx.
kevinh2 is offline   Reply With Quote
Old 05-08-2015, 10:21 PM   #4
virtualhere
Junior Member
 
Join Date: May 2015
Posts: 2
Default

@Carlo: Im a developer from virtualhere. if you know the conflict with your driver let me know and ill make a fix to my driver if its something to do with vhhcd. I suspect you are polling the system for all USB Host Controllers and are only expecting Apple ones and your system then stops the polling...just a guess...Michael
virtualhere is offline   Reply With Quote
Old 05-09-2015, 08:15 AM   #5
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

Quote:
Originally Posted by virtualhere View Post
@Carlo: Im a developer from virtualhere. if you know the conflict with your driver let me know and ill make a fix to my driver if its something to do with vhhcd. I suspect you are polling the system for all USB Host Controllers and are only expecting Apple ones and your system then stops the polling...just a guess...Michael
Thank you Michael,
Yes that's the kind of issue we would have expected but it is much more weird than that! We'll contact you directly.

Cheers,
Carlo
Carlo is offline   Reply With Quote
Old 05-17-2015, 04:10 AM   #6
virtualhere
Junior Member
 
Join Date: May 2015
Posts: 2
Default

OK this is now confirmed fixed in 2.9.5 of the virtualhere client.
virtualhere is offline   Reply With Quote
Old 05-18-2015, 08:18 AM   #7
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

Thank you Michael,

This was a fast workaround!

Cheers,
Carlo
Carlo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.