Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-23-2014, 11:46 PM   #1
bjarnell
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default Displaylink software stops during installation

When I try to install the latest version of displaylink, the installation stops part of the way through. There is no message, the installation just disappears. I checked the logs and found that an error 1603 is showing but I am unsure what this means overall.

I'm trying to install the software because since upgrading to 8.1 on my Lenovo Carbon X1 my USB3.0 docking station is no longer providing network or display connection.

I have run the debugging tool and have attached the resulting files. Could you please advise what I can do to get my dock working?

Last edited by bjarnell; 02-26-2014 at 04:09 AM.
bjarnell is offline   Reply With Quote
Old 02-28-2014, 05:09 PM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Please attach the files generated by this tool:
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-05-2014, 02:02 AM   #3
bjarnell
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default

My work security team have removed the original files I posted from your logging tool. Do you have an email address I can send an encrypted zip to (I still need to get the contained files cleared)?
bjarnell is offline   Reply With Quote
Old 03-05-2014, 05:32 PM   #4
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Sure please send to technical_enquiries @ displaylink.com

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-13-2014, 10:45 AM   #5
Angelo_nz
Junior Member
 
Join Date: Mar 2014
Posts: 1
Default

I have the exact same issue on win 8.1 64 bit. Can you post the solution if this has been resolved?
Angelo_nz is offline   Reply With Quote
Old 04-03-2014, 03:00 PM   #6
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Can you attach the output of this tool?
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline   Reply With Quote
Old 04-05-2014, 01:19 AM   #7
Henry
Junior Member
 
Join Date: Apr 2014
Posts: 1
Default

I also have the exact same problem on win 8.1 64 bit

The display link support tool mentioned above does not execute.

I am trying this on my Acer- Aspire Laptop

Pls. help
Henry is offline   Reply With Quote
Old 04-15-2014, 01:37 AM   #8
bjarnell
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default Support files

Quote:
Originally Posted by JamesH View Post
Hi,

Sure please send to technical_enquiries @ displaylink.com

Thanks,
James
Thanks James. Sorry for the delay. I have sent my support files to the email address. Please let me know if you have any issues opening them.

I'm still having issues with the dock, so keen to hear what I might do.
bjarnell is offline   Reply With Quote
Reply

Tags
1603, carbon, install, lenovo, usb3.0

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.