Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-13-2019, 08:17 AM   #1
Landossa
Junior Member
 
Join Date: Jun 2019
Posts: 1
Default Windows 10 Pro 1903 Update and DisplayLink HDMI

Hello List,

I have been using DisplayLink for a while now.

I just updated Windows 10 to 1903 and now when ever I try and launch any game it crashes. Everything else works.

I have updated the latest DisplayLink Driver to 9.1.1651.0 but this does not fix the issue.

All games DO work when I plug my monitor Directly into my Laptop.

This means that there is a DisplayLink driver problem when playing games under Windows 10 v1903 using HDMI. But could effect all display connections with DisplayLink and Windows 10 v1903.

Any ideas when this will be fixed?

Thanks,
L
Landossa is offline   Reply With Quote
Old 06-13-2019, 10:49 AM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,419
Arrow

Hello Landosa,

Actually, from your test you proved it's a regression in Windows 10 v1903 behaviour.

Microsoft is currently working on that bug.
In the meantime, I'd like to suggest you select the laptop display as "main display" in Windows display settings before launching the game.

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 07-08-2019, 02:20 PM   #3
jking777
Junior Member
 
Join Date: Jul 2019
Posts: 1
Default

Is there any news on this? I haven't been able to run OpenGL apps since the 1903 update.
jking777 is offline   Reply With Quote
Old 07-15-2019, 08:54 AM   #4
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,419
Arrow

Hello,

The OS fix has been rolled out to Windows 10 Insiders build 18932.
Would you or anyone else be able to feed back on the status for your application(s)?

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 07-15-2019, 07:04 PM   #5
stvlada
Junior Member
 
Join Date: Feb 2019
Posts: 10
Default

After an upgrade to Windows 10 preview 18936 build, I was able to start Adobe Photoshop CC 2019, which I couldn't before this upgrade due to the bug with the GPU setup.

I think this will resolve your issue also.
stvlada is offline   Reply With Quote
Old 07-15-2019, 07:09 PM   #6
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,419
Arrow

Excellent stvlada, thank you for confirming.
What about the performance? I believe you should see it improved compared to previous OS.
AlbanRampon is offline   Reply With Quote
Old Yesterday, 07:47 PM   #7
stvlada
Junior Member
 
Join Date: Feb 2019
Posts: 10
Default

Haven't been able to troubleshoot more, but I do experience WUDFHost in combination with Chrome, triggers my CPU fan spinning even just with one page opened in Chrome, while browsing.
I can see that WUDFHost is also using GPU #0 and CPU resources and together with Chrome they ignite my CPU fan.

If I'm not connected with my D3100 docking station, using only Chrome on my laptop, CPU fan is silent and not spinning at all.
So, still some issues with WUDFHost.
stvlada is offline   Reply With Quote
Reply

Tags
driver, full screen, games, hdmi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.