Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs

 
 
Thread Tools Search this Thread Display Modes
Old 02-15-2010, 04:47 PM   #1
tkconlon
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Snow Leopard 64

O.K. so I understand that 64bit compatibility is in the has been in the works for several months... I am just curious to when it is going to be finalized. I waited several months before purchasing a USB to DVI/HDMI/VGA adaptor. I have a SyncMaster 2343 and a 20 inch Samsung television to which I do video editing on both... I have no trouble connecting the USB to the SyncMaster, but when I connect it to the television I have no signal... Please help me resolve this issue.

Thanks
tkconlon is offline  
Old 06-30-2010, 10:38 PM   #2
philifor
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

I'm encountering similar problems. I'm attempting to adapt from DVI to composite with no success. (DVI to VGA works fine). I'm using an apple "DVI to video adapter" that I've had no problems with before.

Thanks
philifor is offline  
Old 07-16-2010, 10:08 PM   #3
Sian
Junior Member
 
Join Date: Jun 2010
Posts: 15
Default

The DVI to composite adapter you are using is not a DisplayLink device. DisplayLink has technology for USB to DVI. Your DVI to composite device is another Apple product.

Regards,
Sian
Sian is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.