Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2014, 02:07 PM   #1
Joe
Junior Member
 
Join Date: Jan 2014
Posts: 2
Angry DisplayLink driver - Windows 8.1 - black screen

I made a big mistake by
1) buying a (rebranded) product from DisplayLink (DL-195)
2) upgrading to windows 8.1

Now, I have a useless usb 2.0 cozy and wasted several hours while restarting my machine.
I have read about this several times in the forum: driver & tools installs without errors, windows service runs, but a black screen is displayed (screenshot shows an image)

I tried both 7.4M4 and 7.5M0, no success. I use two NVIDIA GeForce GTX 560 for two monitors, latest drivers. The third monitor WAS empowered by the DL-195. For obvious reasons I can't deactivate my graphic cards.

Are there any working solutions?
I'm thinking about writing some one-star reviews on amazonů

My system information:
http://j0j0.haushoppe.de/tmp/JOHANNE...119_144443.zip
Joe is offline   Reply With Quote
 

Tags
black, black screen, windows 8.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.