Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2023, 02:04 PM   #1
mr809
Junior Member
 
Join Date: Oct 2023
Posts: 1
Default USB not working after Sonoma14 update

Guys guys:
I just updated to sonoma14 and now my keyboard or mouse wont work.
They are connected via usb.
I never got any notification to allow USB connection and i cant seem to find a way to fix it.
My two monitors are working perfect.
I need help urgently since this is my work computer.

I have macbook m1 and im using plugable 695OH.
thanks
mr809 is offline   Reply With Quote
Old 10-03-2023, 11:07 AM   #2
rboerner
Super Moderator
 
Join Date: Jan 2015
Posts: 437
Default

Quote:
Originally Posted by mr809 View Post
Guys guys:
I just updated to sonoma14 and now my keyboard or mouse wont work.
They are connected via usb.
I never got any notification to allow USB connection and i cant seem to find a way to fix it.
My two monitors are working perfect.
I need help urgently since this is my work computer.

I have macbook m1 and im using plugable 695OH.
thanks
If the docking station's video outputs are working properly, then your Mac has allowed the USB device (the docking station) to connect to the computer.

If only the USB ports within the dock are not working, if you have not done so already I would suggest turning off the docking station using the power switch on the back of the unit for at least 30 seconds and then turn the dock back on in order to see if that helps.

If that does not help, I would suggest reaching out to Plugable directly for assistance --> https://plugable.com/pages/support

If you still suspect that the USB device security settings within macOS could be playing a part, Apple has a knowledge base article here --> https://support.apple.com/guide/mac-...t-mchlf779ae93 that demonstrates how to change the security settings.
rboerner is offline   Reply With Quote
Old 12-13-2023, 06:39 PM   #3
TxHR
Junior Member
 
Join Date: Jul 2017
Posts: 4
Default Dell D6000 USB Ports Not Working After 14.2 Update

Hello all,

My Dell D6000 USB ports are still not working despite trying the various resets in the above thread. The ports will charge devices, but not allow devices to connect. I have attempted contacting Dell, but they only support Windows, I attempted to contact Displaylink and they told me to contact Dell. My dock worked perfectly until my Macbook Air M2 updated to Sonoma 14.2. Has anyone found a fix to the USB connection issue?


Thanks,

Brandon

Last edited by TxHR; 12-13-2023 at 06:40 PM. Reason: Update Subject
TxHR is offline   Reply With Quote
Old 12-14-2023, 11:04 AM   #4
rboerner
Super Moderator
 
Join Date: Jan 2015
Posts: 437
Default

Quote:
Originally Posted by TxHR View Post
Hello all,

My Dell D6000 USB ports are still not working despite trying the various resets in the above thread. The ports will charge devices, but not allow devices to connect. I have attempted contacting Dell, but they only support Windows, I attempted to contact Displaylink and they told me to contact Dell. My dock worked perfectly until my Macbook Air M2 updated to Sonoma 14.2. Has anyone found a fix to the USB connection issue?


Thanks,

Brandon
The product in use by the original poster is not the same product you are using, so the comparison may not be apt.

With that said, if possible I would suggest temporarily testing the D6000 with a different computer (running Windows if possible). That will allow you to determine if the issue is internal to the docking station hardware or if it is specific to one host computer.

If the issue is internal to the dock, then recontacting Dell would be the best path forward.
rboerner is offline   Reply With Quote
Old 12-14-2023, 01:52 PM   #5
TxHR
Junior Member
 
Join Date: Jul 2017
Posts: 4
Default

Hello. I was able to connect my D6000 to another Mac, Intel chipset, running Sonoma 14.2, and the dock connected. It appears it is relegated to my Mac and not the dock, so the search for an answer continues. Thank you for your prompt response to my original post.


Brandon
TxHR is offline   Reply With Quote
Old 12-15-2023, 11:01 AM   #6
rboerner
Super Moderator
 
Join Date: Jan 2015
Posts: 437
Default

Quote:
Originally Posted by TxHR View Post
Hello. I was able to connect my D6000 to another Mac, Intel chipset, running Sonoma 14.2, and the dock connected. It appears it is relegated to my Mac and not the dock, so the search for an answer continues. Thank you for your prompt response to my original post.


Brandon
You are welcome for the assistance :-)

In regard to the issue with the original host system, you may want to double-check to see if this security feature is affecting the behavior --> https://support.apple.com/en-us/102282
rboerner is offline   Reply With Quote
Reply

Tags
somora, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.