Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-17-2017, 08:21 AM   #11
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,610
Default

Quote:
Originally Posted by The_Doot_ View Post
So far I still have no resolution. I contacted my computers manufacturer to check if my type C port supports alt video via thunderbolt and they said yes but the DP driver still doesnít do it. Iím at a loss of what to do next.
Thunderbolt and DisplayPort alternate mode are different.
__________________
Alban Rampon
Senior product manager, universal docking stations and accessories
"DisplayLink is proud to be a Synaptics brand. Our emails have changed to synaptics.com but our commitment to customers remain the same."

Where to download the latest Windows drivers
How to clean up a corrupted installation
How to report issues to DisplayLink for a speedy resolution
AlbanRampon is offline   Reply With Quote
Old 05-24-2019, 04:39 AM   #12
1stimer
Junior Member
 
Join Date: May 2019
Posts: 1
Default Fixed 3rd display not working

Hi everyone. I've just been setting up a Dell Latitude 7490 with a Dell D6000 universal dock. It was behaving exactly as others have suggested. Only two of the 3 external monitors would display, in any combination. The only way I could get all 3 monitors to display was to set one of the external monitors as the main display (I used the HDMI), then disabled the laptop display by closing it. The third monitor didn't immediately display, but when I restarted the laptop (leaving the screen closed), and disconnected and reconnected the 3rd external screen to the dock, all three external screens finally worked, and I was able to adjust the resolution and arrangement, etc. as per usual.
1stimer is offline   Reply With Quote
Old 06-16-2019, 01:47 PM   #13
FrozenTx
Junior Member
 
Join Date: Jun 2019
Posts: 1
Default

I'm having an unusual problem with a using 2 Dell D6000s with a Latitude 7390. My employer recently upgraded my computer to a Latitude 7390 with a D6000 dock. We have 3 displays working in extended desktop mode with this configuration at the office, the internal display in the laptop plus 1 external DP display and one one external HDMI display. I purchased a 2nd D6000 for use at home and connected 1 External DP display and 1 external HDMI display. The only problem I am having is on my home configuration if the laptop display is active, all 3 display are only available in clone mode and the display configuration software only detects the internal display. I have this problem whether connected to the D6000 through the thunderbolt or USB 3.0 ports. If I close the laptop disabling the internal display, the 2 external displays switch to extended desktop mode. I would like all 3 displays available at both locations in extended desktop mode. To make things more confusing, I can connect the D6000 to a Latitude E7450 at my home location, and all 3 displays work in extended desktop mode. Any insight would be appreciated.
FrozenTx is offline   Reply With Quote
Old 06-18-2019, 03:58 PM   #14
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

If your PC does support DisplayPort Alternate Mode and you are having issues with the HDMI output on the D6000, be sure to update the dock's firmware to the latest https://www.dell.com/support/home/uk...sal-dock-d6000

Note that this firmware is not related to the DisplayLink software that is already installed. Also you'll need a Windows PC to update the dock's firmware.

James
JamesH is offline   Reply With Quote
Old 09-06-2019, 12:00 AM   #15
spower5
Junior Member
 
Join Date: Sep 2019
Posts: 1
Cool Try firmware update

Hi,

Applying the firmware update to the D6000 Dock worked for my 7390. Go here: https://www.dell.com/support/home/au...-d6000/drivers

Make sure when you have finished and restarted your PC, that you remove the power plug from the dock to reboot it.

Steve
spower5 is offline   Reply With Quote
Old 12-23-2020, 07:56 AM   #16
vita_k
Junior Member
 
Join Date: Dec 2020
Posts: 1
Post all updated and still not working

I have latitude 7390, 2 DP monitors, 1 HDMI connected to D6000. HDMI not working. When I disconnect one of the DP the HDMI starts working. I got the FW of the D6000 up to date - A03.
When I connect HDMI directly to the laptop all works. Even laptop monitor works (then it is total of 4 monitors). I know it is not an issue of DL, probably. Even though, if you have some ideas, please post them here. Thanks.
vita_k is offline   Reply With Quote
Old 12-27-2020, 11:32 AM   #17
oxforum
Junior Member
 
Join Date: Sep 2020
Posts: 7
Default

I had that issue before but on a different "hybrid" dock. I didn't have that issue on the D6000 though.

Advise you make sure BIOS and graphics driver are the very latest.
oxforum is offline   Reply With Quote
Old 06-16-2021, 06:04 PM   #18
Frustrated Customer
Junior Member
 
Join Date: Jun 2021
Posts: 1
Default Really Crappy Product.

I'm on my third one.
HDMI works. Peripherals plugged into USB, like webcam, keyboard and mouse work.

BUT NEITHER OF THE DISPLAYPORTS WORK. They did. When I get a new one (I wouldn't repeat buy this garbage, but corporate controls my hardware) they work for a bit (a couple weeks). And then they stop working.

This is beyond the pale. I would imagine the only reason this product survives is because it's a low cost solution for corporations that think it's better to replace a low cost alternative every few weeks than to just buy something more expensive that works.

[EDIT] I'm also NOT trying to run 3 external displays. Just 2 Acer monitors via DisplayPort 1 and 2 on the d6000, since Dell, in their genius, decided to remove any form of external displayport/hdmi/vga options, and leave us with solutions like yours. The only reason I tried the HDMI port was to determine if the fault was the monitors, the cables or the d6000. It's not the monitors. It's not the cables. It's DisplayPort1 and DisplayPort2 that do not function on my d6000. Period.[/EDIT]

Last edited by Frustrated Customer; 06-16-2021 at 06:09 PM.
Frustrated Customer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.