Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs

 
 
Thread Tools Search this Thread Display Modes
Old 01-30-2011, 06:52 PM   #1
Thor
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default Beta 5.6 Win2008R2 issues

Greetings!
Running Win2008R2, ATI Radeon HD 5700. 3 displays: 2 DVI and 1 Display port (2 Apple HD 25' and 1 Apple HD 30'). 3 displays working fine. Installed 5.6 beta with displayLink with 4th monitor. Worked fine, tested 4th monitor with high resolution visualization from media player. Very nice indeed.

Monitors turned off as part of power plan last night (2008R2 never sleeps, much like I) and this morning only 2 of my 3 ATI cinema displays were working (the 2 DVI ports). The dispaly adpater was working. The Display Port monitor was not available in configuration. Rebooted, and the Display Link *and* Display port on ATI not working. Uninstalled ATI driver, reinstalled and the 2 DVIs came up, but not diplay port or DisplayLink. Got an "incompatible driver" message on startup for DisplayLink. Currently using only the 2 DVIs, and have left the DisplayLink software installed.

If you guys would like to use this issue for Beta testing purposes, I'm happy to leave the configuration as-is and to participate in troubleshooting if it would help dev with the beta. I'll be standing by. Thanks.
Thor is offline  
Old 01-30-2011, 07:04 PM   #2
Thor
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default Update

I got greedy and wanted my 3rd monitor up so that I could have visualizations while blasting TuneStaks and coding (devs know how that is). Had unplugged USB DisplayLink. Plugged it back it, and the DisplayLink monitor came right up. The HD cinema display on the ATI Display Port is still not showing up as an option, so again, I'm happy to test with you guys if needed.
t
Thor is offline  
 

Tags
2008 r2, beta drivers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.