Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs

 
 
Thread Tools Search this Thread Display Modes
Old 12-20-2011, 05:24 PM   #1
jiolasa
Junior Member
 
Join Date: Dec 2011
Posts: 5
Question Can't get into beta forums even though I have beta drivers

Hey guys,
I read this thread on how beta programs work, but I didn't see anything about Beta Programs when I signed up and don't see anything about it in my profile.

I'm using the latest Mac beta, having issues, wanting to go to the forums for support, but my user account doesn't have privileges to get in. I tried DM'ing one of the DisplayLink developers, but didn't have any luck.

Any ideas?

Thanks!
-matt
jiolasa is offline  
Old 12-29-2011, 02:00 AM   #2
Wim
Senior Member
 
Wim's Avatar
 
Join Date: Feb 2009
Posts: 1,528
Default

The last Mac beta, v1.7 has now closed as there is a release of this. If you have issues with v1.7, please make sure you are using the release version from the DisplayLink website, and post in the Mac forum.

Thanks

Wim
Wim is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.