Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-06-2013, 12:59 AM   #1
James.Morrow
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default Laptop Freezing on disconnect

Hi,

I have multiple Latitude E7240ís that all appear to be having the problem, After Disconnecting from the Targus ACP51AUZ the display will take a long time from the laptop to detect the display is no longer connected.

More concerning that the time it takes to detect is sometimes during this period the laptop will Crash completely. Forcing the user to ungracefully shutdown the laptop.

We have tested with the latest display link drivers and still have the issues.

Has anyone else come across this issue? Or has anyone been able to resolve this issue before?

Thanks
James
James.Morrow is offline   Reply With Quote
Old 01-16-2014, 10:05 PM   #2
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,496
Default

Hi,

Sorry for the delay in replying.

Can you attach the logs just after this issue happens?
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Tags
crash, dell, freeze, laptop, targus

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.