Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-15-2015, 12:05 AM   #1
FlexJargon
Junior Member
 
Join Date: May 2015
Posts: 1
Default Mouse jumping around screens. Lenovo Yoga 2

I have the Dynadock PA3927U-1PRP connected to a brand new, updated Lenovo Yoga 2 Using most current drivers on all. I have the identical set up at home and in the office. The mouse will suddenly begin jumping around the screen taking the system focus with it and clicking buttons.

I was using a Sony VAIO for the last 2 years without any problems. However, both Lenovos have the same problem. I've tried using a standard USB corded mouse, Bluetooth mouse and lastly a Logitech K520/M310 wireless USB combo. I've tried the 2.0 and 3.0 docks on both the laptop and the Dynadock with no change. I'm using multiple apps all day, Excel, Firefox, Thunderbird, G-Talk, Skype, Itunes, Word, Acrobat reader, PowerPoint to name a few. I have not been able to notice pattern based on the apps open.

Help?
FlexJargon is offline   Reply With Quote
Old 05-22-2015, 02:50 PM   #2
Wim
Senior Member
 
Wim's Avatar
 
Join Date: Feb 2009
Posts: 1,561
Default

This sounds like a general USB problem and the data from the mouse is being corrupted. DisplayLink is just the video, audio and Ethernet part of the dock. We have no effect on the mouse updates.

I'd check you have the latest PC BIOS installed and if it happens with more than one dock.

Wim
Wim is offline   Reply With Quote
Old 09-23-2015, 11:37 AM   #3
Dougie Fresh
Junior Member
 
Join Date: Sep 2015
Posts: 1
Default Me too

Have you solve this problem? I have been having this problem for a while now, on Windows 8.1 and then even more often since my update to Windows 10. I can't work out the pattern, it will happen every day for 3 days and then be good for a week. It is only when I have an external monitor plugged in.

However, since the windows 10 update, I also get random seizures, where the computer flashed black and grey like crazy for about 30 seconds and then is all good again, but only when on batter power no external monitor in normal laptop mode (not tent or tablet).

HELP!
Dougie Fresh is offline   Reply With Quote
Old 09-23-2015, 03:01 PM   #4
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,501
Default

Hi,

The second issue you mention sounds like something that would be fixed by a BIOS update. Do you have the latest version from Lenovo?

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Tags
8.1 pro, dynadock, jump, mouse, yoga 2 pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.