Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-07-2015, 11:34 AM   #1
rcheesley
Junior Member
 
Join Date: Oct 2015
Posts: 1
Unhappy Unable to get displaylink working on Dell XPS15 Kubuntu 15.04

Hi,

Thanks for providing the drivers for Linux, I've got a D3100 Dell docking station with an XPS 15 laptop and two monitors, a Dell P2714H and Dell P2715Q. I'm trying to get these up and running using the dock, but no joy.

I've tried installing the driver, and I see the log files etc, but when I switch on the monitors (the P2714H is running on DP and the P2715Q on HDMI) they are reporting that no signal is being received.

I have power to the docking station, and it's connected to my laptop via the USB3 cable supplied into a USB3 port.

I know both monitors work, I've also tried setting them up individually and using daisy-chaining with varying degrees of success, but I need to use this docking station longer term.

Any suggestions gratefully received.

Ruth
rcheesley is offline   Reply With Quote
Old 10-09-2015, 07:22 AM   #2
Szymon
Member
 
Szymon's Avatar
 
Join Date: Feb 2010
Posts: 54
Default

Hi rcheesley,

To start an analysis I would need some debug information about your setup. Could you please collect, zip and attach the following:
files from /var/log/displaylink
output of dmesg command
crash dump files from /var/crash which file names match "*DisplayLinkManager*.crash" or "Xorg.*"

Thanks,
Szymon
Szymon is offline   Reply With Quote
Reply

Tags
d3100, dell, display port, ubuntu, xps15

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.