Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-29-2017, 02:22 PM   #1
captainfuzzyface
Junior Member
 
Join Date: Mar 2017
Location: Rugby, UK
Posts: 2
Default Ubuntu 16.04 Targus DOCK160USZ very slow

Hi,

I had this setup working nicely until I have to wipe the laptop and reinstall Ubuntu 16.04. Same driver version and everything else the same as far as I can tell but now it is so slow it's unusable.

Lenovo Yoga 13 Core i7 8g RAM running Ubuntu 16.04, fresh install
Targus DOCK160USZ
2 Asus monitors on HDMI ports.
USB 3 connection
USB Keyboard connected
USB Wacom 3 connected
Wired internet connection
Speakers connected
DisplayLink USB Graphics Software for Ubuntu 1.3.52

Tried to attach the log files, but they were "invalid" apparently.

Anyone got any ideas?

Martin
captainfuzzyface is offline   Reply With Quote
Old 03-29-2017, 04:17 PM   #2
wespawloski
Junior Member
 
Join Date: Mar 2017
Posts: 3
Default

I'm in the exact same boat. On previous install everything worked OK. Decided to do a fresh install and upgrade to 16.10, second monitor now lags the entire system and there is too much lag to do anything. I have tried 16.04, 16.10, and 17.04 fresh to no avail. Everything has remained the same on my windows partition.
wespawloski is offline   Reply With Quote
Old 03-29-2017, 04:42 PM   #3
captainfuzzyface
Junior Member
 
Join Date: Mar 2017
Location: Rugby, UK
Posts: 2
Default How to read the logs?

There are two log files in the /var/log/displaylink/ folder, DisplayLinkManager.log and FirmwareTrace.log but neither are plain text and so I can't read them. What do I need to open them with read them?

There are also files that appear to represent my two HDMI monitors.

ASUS VH242H_ACI24F3-A1LMTF009182.edid
ASUS VH242H_ACI24F3-C1LMTF049827.edid

They are not plain text either.

Martin
captainfuzzyface is offline   Reply With Quote
Old 03-30-2017, 04:49 PM   #4
wespawloski
Junior Member
 
Join Date: Mar 2017
Posts: 3
Default

The suggestion on page 2 here worked for me: 17.04

http://displaylink.org/forum/showthr...t=65139&page=2

I actually used `# Xorg :1 -configure` to generate a config file. Strangely enough it did generate a config file with the intel driver not the the modesetting driver. Then I just copied this file into /etc/X11/xorg.conf
wespawloski is offline   Reply With Quote
Reply

Tags
targus, ubuntu 16.04 lts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.