Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-28-2017, 06:30 AM   #1
forhoop
Junior Member
 
Join Date: Aug 2017
Posts: 1
Unhappy Ubuntu 16.04 area near mouse pointer rendering problem and stop working

Hi,
I just bought a DisplayLink product (Dell Universal Dock - D6000) and able to connect one window/ubuntu. but second one I'm experiencing some problem.

Symptoms:
1. area near mouse pointer is not rendered correctly. e.g. pixels not rendered correctly, window changing will cause previous window contents hangs below mouse area. (see attached imgs for more info)
2. occasional, after some amount of time (5~10 mins), graphic from DisplayLink stop working and goes black screen.

Please help me to fix this problem.
forhoop is offline   Reply With Quote
Old 09-05-2017, 07:31 AM   #2
Szymon
Member
 
Szymon's Avatar
 
Join Date: Feb 2010
Posts: 54
Default

Hi forhoop,

Could you please gather logs so we know your exact spec?
To capture these, please follow the instructions from this article:
http://support.displaylink.com/knowl...to-displaylink

Thanks,
Szymon
Szymon is offline   Reply With Quote
Reply

Tags
black screen, mouse, rendering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.