Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-12-2017, 09:25 AM   #1
JPeters
Junior Member
 
Join Date: Sep 2017
Posts: 1
Default Dell D3100 blue screen after disconnecting

Hi folks,

we're having an issue relating to the Dell D3100 "docking". We have approximately 30 of these devices in the building which at random (8 out of 10 times) gives a BSOD when the USB 3.0 cable is disconnected. The systems all run Windows 10 Enterprise. I've tried Windows Update, driver updates, changing energy schemes etc yet to no avail.

I really hope anyone is able to provide me with a solution for this very annoying and persistent problem.

Thanks in advance!
JPeters is offline   Reply With Quote
Old 09-12-2017, 03:15 PM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,409
Arrow

Duplicate of an already handled ticket.
This is a Windows 10 Creators Update so DisplayLink cannot be the source of a BSoD, but we will investigate the source when the dump files are provided as Windows debug tool will tell where the failure is coming from.
Ref UV8768.
AlbanRampon is offline   Reply With Quote
Reply

Tags
blue, bsod, d3100, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.