Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-27-2018, 02:19 PM   #1
freematt
Junior Member
 
Join Date: Dec 2018
Posts: 3
Default Dell D6000 Dock DisplayPort output not recognized

Equipment
Dell D6000 Dock USB-C
Dell 15in XPS 9570

Iíve installed Ubuntu LTS18.04 on this unit(because I despise the newer Windows OSís). along with installed the DisplayLink drivers. But I am getting lost in different articles/forum posts asking to run different commands that may or may not be the same issue. I can start my XPS and boot into Ubuntu however neither DisplayPort monitors come on or activate. I have over the holiday been able to do additional testing and discovered the HDMI connector does register and activate to extend the desktop without issue. The USB ports and Ethernet adapters also work, which leaves the 2 DisplayPort connectors as the problem issue. (I should also note that before I changed OSís the DisplayPortís did work so I know it must be a driver issue.

Hopefully someone may have had a similar issue and fix or a few commands/outputs I should run to provide a better understanding of the issue would be extremely helpful.

Thanks in Advance for any help!
freematt is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.