Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-29-2011, 10:02 AM   #1
Bob.Tail
Junior Member
 
Join Date: Oct 2011
Posts: 2
Smile A solution/workaround for not working display under Lion (with driver 1.7b4)

The problem: I connected my (old) iiyama AS4332 directly via a DVI cable, the LCD display was recognized by System Preferences as a (new) AS4332 screen, I was able to change resolution and color (profile) settings BUT whatever I tried the display kept saying "No signal" and the screen was black until the iiyama shutdown (I tried different driver versions and two different machines).
The solution/workaround: before giving up and sending the device back to the shop I gave it one more try, connected the DVI/VGA adapter delivered with the device and then used a VGA-to-DVI cable to connect the display to the little box and voilá, IT WORKS )
I can still change all settings in System Preferences as before, different resolutions, color profiles, etc.
Picture quality is fine, no trouble so far!
Might work for other screens as well!
Cheers
Björn
Bob.Tail is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.