Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-28-2011, 05:39 PM   #1
kretzer09
Junior Member
 
Join Date: Nov 2011
Posts: 2
Default Driver download fail?

I am on an iMac running 10.6.8. After I authenticate to proceed with the installation an "Installation Failed" pops up and says "The insta;;er encountered an error that caused the installation to fail. Contact software manufacturer for assistance." Anybody have any idea what to do?
kretzer09 is offline   Reply With Quote
Old 11-29-2011, 09:42 AM   #2
ChristianP
Senior Member
 
ChristianP's Avatar
 
Join Date: Apr 2011
Posts: 279
Default

Could you please post the installer log: when you see the installer error message, go in the "window" menu, select "Installer log" and press the save button (top-right corner) to save the log to a file. Thanks
ChristianP is offline   Reply With Quote
Old 11-29-2011, 12:27 PM   #3
kretzer09
Junior Member
 
Join Date: Nov 2011
Posts: 2
Default

Ok, heres the installer log. Thanks in advance
Attached Files
File Type: txt Installer Log 29-Nov-2011.txt (9.8 KB, 7 views)
kretzer09 is offline   Reply With Quote
Old 12-01-2011, 12:52 PM   #4
ChristianP
Senior Member
 
ChristianP's Avatar
 
Join Date: Apr 2011
Posts: 279
Default

Thanks for the log. Analyzing the log file it seems that you are using an old installer. Are you using the 1.6 driver installer? Thanks
ChristianP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.