Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-09-2016, 12:14 PM   #1
duvelke
Junior Member
 
Join Date: Aug 2016
Posts: 1
Question Win 10 Anniversary Update - Dell S2340T loss of network card

Hi, after upgrading to W10 Anniv Ed. I had to upgrade the DisplayLink software as well (to 8.x). After the update, the network card of the S2340T screen is listed in the device manager with a yellow bang (exclamation mark).
Removing the driver/forcing updates, nothing removes the yellow bang.

It work flawlessly with the previous 7.x driver series.
Any tips how to fix this?

thanks!
Jurgen
duvelke is offline   Reply With Quote
Old 08-10-2016, 02:10 PM   #2
Computerg767
Junior Member
 
Join Date: Jul 2016
Posts: 15
Default

Hello,

Have you used the displayLink removal tool? I completely gets rid of the files and extra stuff within windows.

Another question. So you have tried displaylink 7.9 on windows 10 and the network card is okay? Or has this issue started after updating to the anniversary edition?

Computerg767
Computerg767 is offline   Reply With Quote
Reply

Tags
dell, s2340t pcm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.