Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-02-2016, 11:48 AM   #1
Maedhros
Junior Member
 
Join Date: Dec 2016
Posts: 1
Default Dell XPS 15 w. 4K + Plugable Triple Display Dock + 2x Dell U2715H (1440p)

Hi,

Is have the setup as mentioned in the subject.
Highest version of Dell XPS 15 9550 with 4K monitor on HD530 + GeForce 960M.
I have a Plugable Triple Display Docking Station attached over USB-C.
I have 2x Dell U2715H 1440p monitors attached to the dock. – 1 running USB Alt Mode and 1 running DisplayLink.

I have latest updated BIOS, USB-C driver, Thunderbolt drivers, IO drivers, Intel HD drivers, Nvidia drivers as well as DisplayLink drivers installed.

My DisplayLink attached monitor just will not show. It doesn’t even seem to be detected.

Also, I have tried to completely uninstall DisplayLink drivers, restart, reinstall as admin, restart…. Yet nothing.

I then entered the following link: http://support.displaylink.com/knowl...and-windows-10

So I opened my Device Manager and found that there is no DisplayLink device.

I then retried the driver stuff a few times ensuring that I did everything in the right order and so on. Yet nothing.
I then manually added the DisplayLink USB Device and get the following:
This device cannot start. (Code 10)
The process hosting the driver for this device has terminated.

The driver is version 8.0.903.0 from 12.10.2016.

I tried following the End User Cleaner process as described elsewhere in this forum, without luck.

It seems logical that this is connected to the fact that the driver installer does not install the device correctly (not present in device manager). - And yes, I did ensure to launch the installer as admin ;-)

Please advise....
Maedhros is offline   Reply With Quote
Old 12-02-2016, 12:47 PM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,409
Arrow

Hello,
I haven't seen a Code 10 on that device before.
Would you please be able to do the following so I can try to see at which steps it fails?
  1. Download the Windows DisplayLink Support Tool
  2. Disconnect the Plugable dock and disconnect displays from the dock
  3. Run the tool
  4. Click on the "Advanced Options"
  5. Check the "On" radio button under "Advanced DisplayLink Logging"
  6. Plug in the dock
  7. Connect displays, one by one so I can follow the trace
  8. In the support tool click on "Gather Support Information" to collect the installer log files into a zip file on your Windows desktop.
  9. Click the "Turn Off" button under "Advanced DisplayLink Logging" and close the tool.
  10. Post the zip file the tools created in a folder on your desktop.

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Reply

Tags
dell, dell u2715h, dell xps 15, plugable, usb-c

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.