Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-29-2018, 11:06 PM   #1
digiphd
Junior Member
 
Join Date: Nov 2018
Posts: 2
Exclamation Driver Not Working MBP Mojave Beta

Hi,

I have a 2017/2018 Mac Book Pro outputting nothing to the display,

here are my system details:

Model Name: MacBook Pro
Model Identifier: MacBookPro14,3
Processor Name: Intel Core i7
Processor Speed: 2.9 GHz
GPU: Intel HD Graphics 630 1536 MB and Radeon Pro 560

System Version: macOS 10.14.2 (18C48a)
Kernel Version: Darwin 18.2.0

I am using a Asus Zenbook MB16AC portable monitor, spent hours trying to get it to work. Downgraded from stable Mojave macOS to high Sierra, tried the airdisplay work around, re-upgraded to Mojave 10.14.2 Beta with the Displaylink v5.0.1 fix as mentioned on your website.

Followed instructions to a T, including the allow privacy and security settings along with Accessibility checkbox.

In all cases screen is blank, no cursor. It just flickers. The Computer detects it, even recognised the make and model and I can configure where the screen is placed in the system preferences. But the screen just stays blank.

Please help, otherwise will have to return the monitor for a refund in the next week or two if they allow it.

Also, in the sys log, there are a stack of errors, but one common one seems to be:

"error 10:03:57.599668 +1000 WindowServer [ERROR] - Unable to find display pipe for IOFB service: 19735"


USB Port Info:

MB16AC:

Product ID: 0x4300
Vendor ID: 0x17e9 (DisplayLink (UK) Ltd.)
Version: 72.51
Serial Number: 82173224065982M0875
Speed: Up to 480 Mb/sec
Manufacturer: DisplayLink
Location ID: 0x14620000 / 7
Current Available (mA): 500
Current Required (mA): 500
Extra Operating Current (mA): 0
digiphd is offline   Reply With Quote
Old 12-02-2018, 09:39 AM   #2
RotulePlastique
Junior Member
 
Join Date: Dec 2018
Posts: 2
Unhappy Took me hours

Hi,
I had the same issue mb pro Mojave with Asus ZenScreen, It took me hours and about 30 restarts...

I've got it to work on Mojave 10.14.1 with the display link version 4.3 Beta 6.
I was missing a key step which is after you allow display link in privacy/accessibility checkbox you have to go back to privacy&security/General and at the bottom of the panel there is "Display link was blocked..." click allow

Hope this helps
RotulePlastique is offline   Reply With Quote
Reply

Tags
10.14.2, asus, macbook pro, mojave, zenscreen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.