Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-10-2019, 08:39 AM   #1
upintheair
Junior Member
 
Join Date: Jun 2019
Posts: 1
Question MacOSX Performance issue (graphics lagging every 1 sec)

Hi all,
I am using a caldigit TS3 dockingstation (connecting a 1080p screen via usbc from the dock) with a brand new MBP 13", i7 2,8ghz, 16gb ram, osx 10.14.5, newest displaylink drivers (5.1) installed.

Pretty much every 1 second the graphics freeze for a few ms. E.g. the mouse stops and jumps then. Not really nice. CPU and RAM are at very low utilization and no major apps are running. This is really annoying...

Anyone having similar issues? Any idea how this can be solved?

thank you so much in advance!
upintheair is offline   Reply With Quote
Old 06-10-2019, 05:58 PM   #2
mlukaszek
Senior Member
 
mlukaszek's Avatar
 
Join Date: Feb 2010
Posts: 382
Default

The device you are using does not seem to be using DisplayLink technology.

Kind regards,
Michal
mlukaszek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.