Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.0 Beta for Windows 10 RS

 
 
Thread Tools Search this Thread Display Modes
Old 08-09-2016, 03:33 PM   #1
Turbolego
Junior Member
 
Join Date: Aug 2016
Posts: 1
Default Driver version 8.0.693.0 does not work on Windows 10 14393.10

Installed the anniversary update for windows 10 pro, received a message after logging in saying that the display link program was removed because it was not supported. (It did work on the previous build of windows 10 pro).

I reconnected the dispaly link usb adapter and installed the latest driver from the display link webpage.

The screen remains black and the status indicator light on the display link usb adapter remains off (it's usually green when on).

Device manager thinks the adapter works.





I tried to restart windows 10 without driver signature enforcement, still no signal on the monitor.

If someone has a fix for this issue, please comment in this thread. I'll be subscribing.
Turbolego is offline  
 

Tags
driver, drivers, windows 10, windows 10 error, windows 10 os

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.