Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-01-2018, 12:54 PM   #81
elior
Junior Member
 
Join Date: Apr 2018
Posts: 1
Default

MacOS Version: macOS 10.13.3 (17D102)
Computer Make and Build Year: Mac Mini Late 2014
DisplayLink Driver Version: 4.1
DisplayLink Device: ST-U-1510 (by ST-Lab)
What You Are Experiencing: No Input from the monitor
What is Expected: Tried to connect it to a 3rd monitor.
Installed drivers from CD-ROM that came with the adapter, installed with DisplayLink drivers from the site.
Cables used are DVI-to-HDMI, tried a couple of them.
Tried with different monitors.

It worked on another Mac, but this specific Mac doesn't recognize it.

Thanks
elior is offline   Reply With Quote
Old 04-13-2018, 10:08 PM   #82
jasekiw
Junior Member
 
Join Date: Apr 2018
Posts: 1
Default 10.13 (17D47) No Signal

MacOS Version: 10.13.3 (17D47)
Computer Make and Build Year: Mac Mini (Late 2014)
Displaylink Driver Version: 4.3 Beta 2, and 4.1
Displaylink Device: Cable Matters USB 3.0 to HDMI Adapter model: 103046
What You Are Experiencing: Monitor reports not signal and goes to sleep
What is Expected: That there is a signal.


I have tested on 4.3 Beta 2 and version 4.1.

I have 2 macs. One one on version 10.13.2 and another on 10.13.

The 10.13.2 works but 10.13.3 doesn't.

Last edited by jasekiw; 04-13-2018 at 10:18 PM.
jasekiw is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.