Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-11-2021, 05:49 PM   #1
ashleysco2006
Junior Member
 
Join Date: May 2021
Posts: 4
Default No Monitor Detected - Newish wire/display

Hi -

I have a 2015 macbook air (13-inch) running macOS Big Sur v 11.2.3 (I know, 2015!, but it runs like i bought it last year)

My display is a sidetrak portal slide monitor

The sidetrak monitor uses displaylink and is connected to the macbook via a USB-C to USB-A adapter (it's the same one that came with the monitor)

I've had the monitor/cord since january and as of two hours ago the monitor has just stopped working. It will flicker with the "SideTrak" logo on the portable display and then goes black. I've restarted, unplugged, etc. etc. several times and via multiple ports.

I have latest version of displaylink manager 1.3.0. (I began installing latest update of BigSur until i saw a poster on this forum saying not to). I get a "No Monitor Detected" error.

The USB ports on my computer work fine w/ other devices though.

Normally, I'd run out to best buy to buy a new wire or have something shipped but I'm in west africa so my access is limited. I'm trying to manage a data entry project and multiple pitch presentations on a single 13-inch screen. I'm at my wit's end trying to do this.

Any clue on what I can try/do?
ashleysco2006 is offline   Reply With Quote
 

Tags
big sur, mac os, no monitor detected

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.