Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-29-2023, 07:02 PM   #1
TheElkReaper
Junior Member
 
Join Date: Jul 2023
Posts: 1
Default REWARD FOR RESOLUTION - "No Screen", incorrect resolution, and non-working display.

$50 in Grubhub, UberEats, etc on me if you can solve this.


I've had this rig for a year or so now with no issues and no software update had been applied to this to trigger the issue. Also noting that the device was running the latest OS and DisplayLink software.

Computer:
Apple M1 Max
Running Ventura 13.5

Display A:
Gigabyte M32U

Display B:
MSI Optix G273

Display C:
MSI Optix G273

This is all linked together by a:
Dell 452-BCYT D6000 Universal Dock with HDMI to USB C

I can get Display A to accurately load to its native resolution, but whenever I launch Display link it either does one of the following:

1 - Display A maintains its native resolution, Display B reverts to a ~640 X ~860 resolution, and Display C goes black.

2 - Display A reverts to a ~640 X ~860 resolution, Display B reverts to a ~640 X ~860 resolution, and Display C goes black.

If I kill the DisplayLink software Display A immediately reverts to its proper resolution.

A few clues and pieces of troubleshooting I have tried:

I have power-cycled.
I have unplugged and replugged all devices.
I have uninstalled and reinstalled DisplayLink ensuring to regrant all permissions.
I have ensured that all software is updated to the latest version.
The computer is able to detect the other monitors, as when plugged in my third-party app that controls screen brightness can detect the monitors by name.
I have scoured the threads for a similar error / and tried a few fixes to no avail.
TheElkReaper is offline   Reply With Quote
Old 07-30-2023, 09:34 AM   #2
shidoh
Junior Member
 
Join Date: May 2023
Posts: 7
Default

welcome to the club

here, docking stations for display link stopped working for everyone, developers do not care about this fact
shidoh is offline   Reply With Quote
Old 07-30-2023, 06:38 PM   #3
solo-act
Junior Member
 
Join Date: Jan 2022
Posts: 29
Default

Quote:
Originally Posted by shidoh View Post
welcome to the club

here, docking stations for display link stopped working for everyone, developers do not care about this fact
As of Ventura 13.4, developers have been generating updates (1.9 then 1.10.0 alpha) but nothing is solving the issue of multiple external displays not working reliably.

For me, when I sleep my laptop (in clamshell mode), power down my 2 external monitors, leave the office overnight, return in the morning, power up the monitors and wake the laptop -- my 2 external monitors do not reliably come back up.

What bothers me is DisplayLink support is not really working the Mac section of their forum. Why create a forum if you're not going to use it to help the company AND the customers?
solo-act is offline   Reply With Quote
Reply

Tags
displaylink, mac, mac m1, macbook pro m1 max, ventura

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.