Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-16-2022, 02:48 PM   #1
Dannygrio
Junior Member
 
Join Date: May 2022
Posts: 1
Question M1 Air 2020 + Wavlink - Second Monitor won't connect after wake up.

I have Wavlink WL-UG69DK1 connected via USB-c to Mac Air M1 2020 and via HDMI to one Monitor and DisplayPort to second Monitor.

My Mac is on Clamshell mode and works fine most of the time. However, after a long period without use (sleep mode) after I sit in front of the monitors to work after a break for example, only one monitor (hdmi connected) wakes up and detects the computer screen.

The other monitor won't detect anymore. Sometimes it works disconnecting usb-c from Mac and connecting again to the dock station and sometimes the only solutions is restarting the computer.

My Display Port Cable is from UGREEN 8K Displayport Cable DP1.4

Any Idea what I should do?

I have latest Monterey 12.3.1

Displayport Link Manager 1.6.0

Thanks
Dannygrio is offline   Reply With Quote
Old 06-01-2022, 07:14 AM   #2
DanielS
DisplayLink Tech Support
 
DanielS's Avatar
 
Join Date: May 2022
Posts: 85
Default

Quote:
Originally Posted by Dannygrio View Post
I have Wavlink WL-UG69DK1 connected via USB-c to Mac Air M1 2020 and via HDMI to one Monitor and DisplayPort to second Monitor.

My Mac is on Clamshell mode and works fine most of the time. However, after a long period without use (sleep mode) after I sit in front of the monitors to work after a break for example, only one monitor (hdmi connected) wakes up and detects the computer screen.

The other monitor won't detect anymore. Sometimes it works disconnecting usb-c from Mac and connecting again to the dock station and sometimes the only solutions is restarting the computer.

My Display Port Cable is from UGREEN 8K Displayport Cable DP1.4

Any Idea what I should do?

I have latest Monterey 12.3.1

Displayport Link Manager 1.6.0

Thanks
Hello

Can you please share more details I will need logfiles to check the feedback from the driver. For instructions on how to gather the logfiles please navigate to the following article How to report macOS issues to DisplayLink


And aslo for speedy support please send an email with the logfiles and detailed problem description to: technical-enquiries@synaptics.com

Best Regards
DanielS is offline   Reply With Quote
Reply

Tags
wavlink wl ug69dk1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.