Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 5.2 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 10-23-2009, 08:51 PM   #1
petertalen
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default VBScript error when installing

When running the setup.exe of 5.2RC I always get the error 'The VBScript engine is disabled therefore installation cannot continue. Please enable VBScript engine before installation.'.

I am sure VBScript is enabled, vbs scripts are working. To be sure I have done regsvr32 \windows\system32\vbscript.dll, I also disabled firewall/antivirus etc, but this all didn't help.

I am using Windows 7 Ultimate.

Any help would be appreciated.

Best,
Peter
petertalen is offline  
Old 10-25-2009, 04:36 PM   #2
petertalen
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default Solution

Found it, had nothing to do with DisplayLink. As said regsvr32 was part of the solution, but Microsoft FixIT does more. For anybody who run into this problem, download it from http://go.microsoft.com/?linkid=9648765
petertalen is offline  
Old 12-11-2009, 08:35 PM   #3
ursbraem
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default This worked!

Same problem here.
Thanks, this worked out perfectly!
ursbraem is offline  
Old 06-18-2010, 04:38 AM   #4
aubster
Junior Member
 
Join Date: Jun 2010
Posts: 1
Thumbs up Thanks

I had the same problem, thanks for the help

Aubrey
aubster is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.