Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 5.2 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 10-19-2009, 10:19 PM   #31
rys
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default

Quote:
Originally Posted by Gamer View Post
I'm on XP. You read the threads you post in, right?
This is the 5.2 Software release forum, for discussing the beta, you know that right?
rys is offline  
Old 10-20-2009, 12:37 AM   #32
Gamer
Junior Member
 
Join Date: Oct 2009
Posts: 12
Arrow

Quote:
Originally Posted by rys View Post
This is the 5.2 Software release forum, for discussing the beta, you know that right?
You might want to take a look around - this is simply the only open forum. Apart from that, 5.2 was also among the versions I tried, and it is not just a Win7 driver, it should have brought "improvements" on other operating systems as well (read the readme)...

For the 4.6, I made a separate thread. I posted a reg key there which was supposed to help me get rid off the software - after a system restore didn't achieve that - but nothing so far.
Gamer is offline  
Old 10-20-2009, 11:19 PM   #33
rys
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default

Quote:
Originally Posted by Gamer View Post
You might want to take a look around - this is simply the only open forum. Apart from that, 5.2 was also among the versions I tried, and it is not just a Win7 driver, it should have brought "improvements" on other operating systems as well (read the readme)...

For the 4.6, I made a separate thread. I posted a reg key there which was supposed to help me get rid off the software - after a system restore didn't achieve that - but nothing so far.
No, I understand that this is the only forum. If you have a problem with the production release of the software, go ahead and contact whoever made your product and speak with them about it. (Samsung?)

Version 5.2 is whatever they want it to be. Whether you think it should bring improvements on other operating systems is irrelevant.

We get it, you're angry. If you're going to return your product and slam them on reviews, great. Go ahead and do that, then leave the forum so we can communicate with the developers on a more productive level.
rys is offline  
Old 10-21-2009, 12:38 AM   #34
Gamer
Junior Member
 
Join Date: Oct 2009
Posts: 12
Post

Quote:
Originally Posted by rys View Post
...leave the forum so we can communicate with the developers on a more productive level.
I wasn't aware that you have some kind of authority here... Anyway, thankfully the developers are communicating with me on a much more productive level than you are.
Gamer is offline  
Old 10-24-2009, 10:11 AM   #35
freitasm
Junior Member
 
Join Date: Oct 2009
Posts: 5
Default

Quote:
Originally Posted by Martin View Post
Hi guys,

Sorry, I was away and then realised I hadn't subscribed to the thread. Anyway, end of excuses....

But another apology, for the delay in getting the fix to you guys! Our 5.2 product release is due out in a matter of days and that contains my fix (from 1st September!!) for this problem.

Best regards,
Martin.
Martin, you say here that the production driver is on Windows Update. Does it include the fix for the graphics problem?
freitasm is offline  
Old 10-24-2009, 10:22 AM   #36
freitasm
Junior Member
 
Join Date: Oct 2009
Posts: 5
Default

I will answer myself. It seems the final release on Windows Update does fix the graphics issue. Just tested with L4D.

Also if you have removed the previous version you just need to plug the monitor and Windows 7 will automatically download the driver and software.

Brilliant!
freitasm is offline  
Old 10-25-2009, 05:35 PM   #37
Hunv
Member
 
Join Date: Feb 2009
Posts: 36
Default

Quote:
Originally Posted by freitasm View Post
I will answer myself. It seems the final release on Windows Update does fix the graphics issue. Just tested with L4D.

Also if you have removed the previous version you just need to plug the monitor and Windows 7 will automatically download the driver and software.

Brilliant!
Your right!
Don't use the drivers, that are posted in this forum
Use the drivers Windows is using after you uninstalled the Beta-Drivers!
Hunv is offline  
Old 11-13-2009, 04:21 PM   #38
aurelius
Junior Member
 
Join Date: Aug 2009
Posts: 3
Default acer notebook with ati x1100 and samsung u70

Hi there!

Yesterday, I tried to get my U70 work with an acer notebook that has Ati x1100 graphics (on win7 RC). Yes, it's a quite weak notebook, I know well.
Installed driver, got the cables plugged, and nothing happened. Restart, hit, kick, everything... I tried to search for some docs listing what graphics adapters are supported, but couldn't find.
I'm not quite sure, but as I see, in order to get it work, we have to use a little stronger graphics card. Am I right?
Don't misinterpret, I have no problem with it - apart from i can't use U70 with that laptop . If it needs a more powerful graphics card to work correctly, so be it.
By the way, there's a fresh install of a Win7 Ultimate N on my desktop pc, and tonight I will test whether the graphics performance still degrades.
Will write the results back here

Greetings!

Edit1:
Nice job. Now, when i plugged the U70, Win7 quickly took your driver from windows update, installed, and without a reboot, it works perfectly! Real step ahead compared to a few months ago!
Supper, reboot, and try the games perf.

Edit2:
Monitors are set to turn off after 15 mins. Now when I came back, main display turned on, but the little (U70) did not. I could use it only after a reboot. It's a little bit annoying, but go on.

Edit3:
After a day, I can not get my smaller display (U70) work, only after unplug and replug the usb cable. It does not start even after login. Just shows it's powered off. Strange.

Last edited by aurelius; 11-14-2009 at 01:54 PM.
aurelius is offline  
Old 02-07-2010, 01:23 PM   #39
Xtreme3X
Junior Member
 
Join Date: Feb 2010
Posts: 3
Default

Just to check did the problem resolve? I just got myself a USB monitor (iMo Pivot Monitor). I'm using the latest driver (5.2.22663) and still having the same issue you guys having.

Any work around for this issue? I'm seriously in need of help, i got myself a new monitor that i can't use at all..
Xtreme3X is offline  
Old 02-26-2010, 05:22 PM   #40
superfess
Junior Member
 
Join Date: Feb 2010
Posts: 3
Default

Hi
Tried with Windows Driver 5.2 M3 and also with Windows update driver on Windows 7 32bit but fallout crash when have to charge the 3d engine. (The usb mimo monitor is NOT attached)

Disinstalling the Displaylink software and all works fine except that the usb monitor don't work (I need it to see videos when I work)
superfess is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.