Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-10-2012, 03:58 PM   #1
choosymoms
Junior Member
 
Join Date: Jul 2012
Posts: 5
Default Plugging in usb - DVI adaptor kills internet connection

As bizarre as this sounds; as of yesterday, anytime i plug in my Newer Technology usb - dvi adaptor, I immediately lose my internet connection. As soon as I unplug it, I'm back online. Its worth noting that the extra monitor works fine when plugged in.

Prior to yesterday, this device has worked flawlessly for me since I purchased it about 4 months ago. I found one other example online of a user with this problem, but he was quickly shunned for not providing enough detail.

To avoid shunnishment:


newer technology usb - dvi adaptor (http://eshop.macsales.com/item/NewerTech/VIDU2DVIA/)
2011 Macbook Air (model 4,2) OSX 10.7.4 1.7 GHz i5


Thanks in advance for any help, this is killing my productivity!

Last edited by choosymoms; 07-11-2012 at 06:05 PM.
choosymoms is offline   Reply With Quote
Old 07-11-2012, 06:06 AM   #2
Carlo
Mac Team
 
Carlo's Avatar
 
Join Date: Feb 2009
Posts: 606
Default

This is quite strange. What kind of adapter/dock are you using to connect to Ethernet?

Carlo
Carlo is offline   Reply With Quote
Old 07-11-2012, 04:21 PM   #3
choosymoms
Junior Member
 
Join Date: Jul 2012
Posts: 5
Default

I'm just using the macbook air's built-in wireless.

I noticed another detail. If I ONLY plug in the usb -> dvi adaptor without the monitor connected, my internet connection remains. The second i plug the monitor in, its gone.

Also worthy of note: I still appear to be connected to my wireless router; its not as if its an interference issue - I'm just unable to hit the outside world.
choosymoms is offline   Reply With Quote
Old 07-17-2012, 01:26 PM   #4
choosymoms
Junior Member
 
Join Date: Jul 2012
Posts: 5
Default

.... and we're back. Everything working fine now. I have no idea what changed. No new installs, system updates, etc. Just a new day. If anything comes to mind and seems relevant to the DisplayLink driver: i'lll follow up.
choosymoms is offline   Reply With Quote
Old 07-18-2012, 06:46 AM   #5
Carlo
Mac Team
 
Carlo's Avatar
 
Join Date: Feb 2009
Posts: 606
Default

Thank you for letting us know.

Carlo
Carlo is offline   Reply With Quote
Old 07-20-2012, 04:01 PM   #6
choosymoms
Junior Member
 
Join Date: Jul 2012
Posts: 5
Default

The relief was short-lived. Again, I can't use my extra monitor and be online at the same time.
choosymoms is offline   Reply With Quote
Old 03-20-2013, 09:06 PM   #7
duponsa
Junior Member
 
Join Date: Mar 2013
Posts: 1
Default

I have the same problem, did anyone fine a solution for this?
duponsa is offline   Reply With Quote
Old 03-20-2013, 10:31 PM   #8
choosymoms
Junior Member
 
Join Date: Jul 2012
Posts: 5
Default

For me, the problem went away when I upgraded my mac to 10.8.2. What version are you running?
choosymoms is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.