Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-29-2018, 09:47 PM   #571
Mr.T.
Junior Member
 
Join Date: Jun 2018
Posts: 5
Default

I too have updated to Mojave, uninstalled and reinstalled multiple times with 5.0 and had no success getting an external monitor to work off the HDMI port on the DisplayLink.

I'm happy to hear that others have had success. But I actually haven't been able to get the DisplayLink to work with an external monitor ever since I bought it last spring.

I have a Late 2015 MBP.
Mr.T. is offline   Reply With Quote
Old 10-01-2018, 02:39 PM   #572
brossow
Junior Member
 
Join Date: Sep 2018
Posts: 12
Default

FWIW, over the weekend I set up a new monitor, new connection (old one was VGA from monitor to DVI adapter to dock; new one is straight HDMI) and uninstalled/reinstalled the software repeatedly without the dock attached and still nothing. The monitor powers up when the dock is attached to the computer, but just a black screen -- not even a cursor. Disconnect the dock from the computer and the monitor goes into low-power mode.

Emailed logs to DisplayLink tech support exactly as directed and have been completely ignored. Pathetic.
brossow is offline   Reply With Quote
Old 10-01-2018, 06:21 PM   #573
newtonheath
Junior Member
 
Join Date: Oct 2018
Posts: 1
Default

I've been having same issues with final release of Mojave which I was led to believe would solve the problem. I tried uninstalling, reinstalling lots of times. 2016 MacBook pro so things should have just worked.

I have been connecting my monitor using a Kensington SD4700P using the HDMI port, which was never an issue until I upgraded to the version of High Sierra when things broke several months ago.

Today, the final thing I tried was using the DP++ port instead of HDMI, and that worked.

Yes, it works for me, but not an ideal situation. But thankful at least I have something working. Just posting to hopefully help some others out of this bind.
newtonheath is offline   Reply With Quote
Old 10-02-2018, 01:04 AM   #574
samk3nny
Junior Member
 
Join Date: Oct 2018
Posts: 1
Angry Same here

Just adding my voice, and frustration, to this thread.

I have a 2018 Mac running Mojave, two external monitors and a DisplayLink device that is essentially a brick. My company bought the above in quantities but I think we'll be returning all the DisplayLinks now and just buy lots of cables instead.
samk3nny is offline   Reply With Quote
Old 10-02-2018, 02:18 AM   #575
marcio.camuati
Junior Member
 
Join Date: Sep 2018
Posts: 4
Default Any schedule to fix at Mac 2018?

Hi guys, any prediction of when we'll have a fix for Mac 2018?

Best.
marcio.camuati is offline   Reply With Quote
Old 10-03-2018, 12:03 AM   #576
MC Ren
Junior Member
 
Join Date: Apr 2018
Posts: 16
Default

Quote:
Originally Posted by marcio.camuati View Post
Hi guys, any prediction of when we'll have a fix for Mac 2018?

Best.
Im gonna go out on a limb and say never. They've know about the display link problems since January and haven't fixed it. Display link is a joke.
MC Ren is offline   Reply With Quote
Old 10-03-2018, 07:55 AM   #577
warlockuk
Junior Member
 
Join Date: Aug 2018
Posts: 26
Default

Yeah. It's unlikely it'll get fixed in the next year if it's been 9 months already.

Docking is an even worse scenario; undocking for me means that re-docking will require multiple rounds of unplugging and replugging; first time will be a black screen, second will be mirroring a 90 degree rotated screen, third time MIGHT be the right orientation as a separate screen, but wrong resolution - which you have to change to stop the blurriness.

I'm really hoping a driver for 10.13.6 is going to happen at some point for corp. suckers who can't go to Mojave for a good while...

Right now, it's just a wave of pains in the butt. Like having to sit for a few minutes while the monitors sort themselves out. And undocking and having the laptop screen in the wrong resolution because the driver goes mad. YAY. NICE WORK.
warlockuk is offline   Reply With Quote
Old 10-03-2018, 08:50 AM   #578
mail@redsnow.co.uk
Junior Member
 
Join Date: May 2018
Posts: 2
Default

Wow,

Finally....

First time since January - its working.

1:Updated to OSMojave

2:Removed old display link drivers.
3:Restarted computer.
4:Installed 5.0 beta
5:Restarted computer.

Did this a couple of times as other user suggested and boom, its working.

happy days
mail@redsnow.co.uk is offline   Reply With Quote
Old 10-05-2018, 02:50 PM   #579
daan
Junior Member
 
Join Date: May 2018
Posts: 9
Default

With Mojave and the latest update it is now working. Including rotation.

I do have an issue with high cpu use and I hear the fan of my 2014 15" mbpr constantly, which is extremely annoying. It didn't do this last year.

Practically still unusable for me (I cannot concentrate with a hovercraft on my desk).

Any sight on an optimized version?
Can I help with a debug log?
daan is offline   Reply With Quote
Old 10-08-2018, 10:15 AM   #580
Pbowater
Junior Member
 
Join Date: Jun 2018
Posts: 17
Default

The last thing from Alban was:

The main item left to address on Mojave is some 2018 model with a fix having to be validated before distribution.

So basically, they are waiting for Apple or someone to approve their fix, and it will be released.
Pbowater is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.