Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-11-2019, 03:46 PM   #1
Bossworld
Junior Member
 
Join Date: Jan 2019
Posts: 4
Default Dell D6000 - Displaylink, Displayport to VGA stuck at 640x480

I've recently had my laptop swapped for an Inspiron 5490

At the office, I have a Dell D6000 hooked up to two LG 1080p monitors via displayport to DVI. Both work well at 1080p

I've been given another Dell D6000, which I've got hooked up to

Samsung 24" 1080p via HDMI - shows 1080p
HP LA1951g - Displayport to VGA - this is running at 640x480
Another HP LA1951g - Displayport to VGA - this is also running at 640x480

For the HP monitors, they should be running 1280x1024. All other options are greyed out in the Windows display applet.

The Intel driver (updated) doesn't even recognise these.

If I remove the dock, and hook the HP monitor up to the laptop via VGA, I get other resolution options, and it's recognised on the Intel applet.

Log attached

Thanks for any help. From what I've read on this forum it could be an EDID issue but I had no issues with this setup on an older HP dock.
Attached Files
File Type: zip DL_Windows_Logs_20190111_163904.zip (868.0 KB, 9 views)
Bossworld is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.