Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-31-2013, 07:27 PM   #1
Sideshow
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default Extreme screen flickering after updating graphics driver

After I have updated the driver of my Intel HD Graphics 4000 to the newest version 9.18.10.3165 the Screen is flickering extremly. Normal working is not possible anymore.

The DisplayLink Driver installed is also the newest 7.3 M1.

Any idea what could cause the problem?

Cheers
Side
Sideshow is offline   Reply With Quote
Old 07-31-2013, 07:53 PM   #2
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,504
Default

Hi,

Was this happening with the latest Intel driver on previous builds of DisplayLink software?

Please run through this guide:
http://www.displaylink.org/forum/showthread.php?t=896

If the issue persists please attach the debug logs:
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline   Reply With Quote
Old 07-31-2013, 08:30 PM   #3
Sideshow
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Hi James

Thanks for your quick answer.

I have installed the latest Intel graphics Driver first already on the 7.3M1 DisplayLink Software.

I ran the debug tool.

Thanks in advance.

Cheers
Side

Last edited by Sideshow; 08-02-2013 at 09:23 AM.
Sideshow is offline   Reply With Quote
Old 08-01-2013, 05:17 PM   #4
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,504
Default

Hi,

To clarify R7.3M1 was already installed when you updated the Intel driver right?

Do you also get the flickering when you are in Aero mode?

Thanks,
James
JamesH is offline   Reply With Quote
Old 08-01-2013, 05:41 PM   #5
Sideshow
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Quote:
Originally Posted by JamesH View Post
To clarify R7.3M1 was already installed when you updated the Intel driver right?
Yes, right.

Aero I haven't tried yet. Thanks.
Sideshow is offline   Reply With Quote
Old 08-02-2013, 09:28 AM   #6
Sideshow
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Hi James

With Aero the flickering immediatly stopped!
Thanks for the hint! Now I can use my external Screen again.

Cheers
Side
Sideshow is offline   Reply With Quote
Old 08-05-2013, 08:48 AM   #7
Sideshow
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Unfortunately new issue discovered.

Now Video Performance got very poor. Watching HD Videos smoothly is not possible anymore.
Sideshow is offline   Reply With Quote
Old 08-05-2013, 09:16 AM   #8
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,504
Default

Hi,

Did you see this with the older Intel graphics driver in Aero mode?

Some questions:

What media player are you using?
What kind of video file are you playing?
Are you playing the video in full screen mode or in a window?
Is the video on and extending or mirroring display?

Thanks,
James
JamesH is offline   Reply With Quote
Old 08-05-2013, 10:13 AM   #9
Sideshow
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Well I have never tried in aero mode before...
But valid point, maybe the issue is not new.

When I switch back to basic mode the video runs smoothly.

I use the VLC player. All mkv 1080p BD movies, full screen.
I only use the extended screen, the Notebook screen is off.

But anyway I hope the flickering issue will be solved once with a new driver, so I can use basic mode again, and Video performance is best again.
Sideshow is offline   Reply With Quote
Old 08-11-2013, 04:09 PM   #10
JamesH
Senior Member
 
JamesH's Avatar
 
Join Date: Jan 2012
Posts: 1,504
Default

Hi,

To clarify, with the notebook screen off and the attached display as the primary display in basic mode you still get flicker when playing videos in VLC?. With the same setup in aero mode performance is poor when playing videos in VLC?

Are you playing the videos in full screen mode?
If you disable Accelerated video output (Overlay) in the VLC Preferences | Video Settings options do you still see the above issues?

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.