Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-04-2019, 11:03 AM   #1
RainbowShooter
Junior Member
 
Join Date: May 2018
Posts: 6
Default Black screen after sleep - 5.1 Driver on Mojave 10.14.3

Hi,

Having some issues since running the 5.1 driver, sometimes when waking from sleep the DisplayLink monitor will not wake and remains off (MacOS moves the windows that were on that screen the other active screens). This does not happen every time I wake from sleep. I did not have this issue with the 5.0.1 driver which worked fine, albeit a bit laggy.

The device is a Mac Mini (Late 2014) running Mojave 10.14.3
RainbowShooter is offline   Reply With Quote
Old 03-04-2019, 01:29 PM   #2
mlukaszek
Senior Member
 
mlukaszek's Avatar
 
Join Date: Feb 2010
Posts: 386
Default

Hi RainbowShooter,

Could you attach logs captured with our support tool please? We'd like to see what's going on in logs.

Thanks
Michal
mlukaszek is offline   Reply With Quote
Old 03-06-2019, 12:13 PM   #3
RainbowShooter
Junior Member
 
Join Date: May 2018
Posts: 6
Default

Quote:
Originally Posted by mlukaszek View Post
Hi RainbowShooter,

Could you attach logs captured with our support tool please? We'd like to see what's going on in logs.

Thanks
Michal
I've reverted back to 5.0.1 as can't have the interruption whilst working. I'll leave this thread if it helps anyone else with similar issues who has time to look at their logs.
RainbowShooter is offline   Reply With Quote
Old 03-11-2019, 07:01 PM   #4
void.tag
Junior Member
 
Join Date: Mar 2019
Posts: 1
Default

hi,

i have the same issue with my mac (MBP 2015, Mojave 10.14.3, DisplayLink 5.1)
could you please precise me under which path can i find the logs ?

thank u
void.tag is offline   Reply With Quote
Old 03-15-2019, 08:14 PM   #5
newtonuk
Junior Member
 
Join Date: Mar 2019
Posts: 1
Default

I'm having the same issue with 5.1, running latest Mojave on 13" MBP 2017. I had previously used 5.0.1 which seemed to use a lot of CPU, but didn't have the wake issue.

More than happy to share logs from today if you can tell me where they are.
newtonuk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.