Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-07-2019, 09:47 PM   #1
cgroves88
Junior Member
 
Join Date: May 2019
Posts: 1
Default D6000 docking station issue --Extended desktop not working with USB-C

For a few weeks now, my docking station no longer recognizes the external monitor attached to the HDMI port when I plug in to my computer with the USB-C. Standard USB connection to the docking station works to display external monitor, but this one does not charge my computer so it's very annoying.

I am using a Dell Latitude 7280 with the D6000 docking station.

All drivers are updated. Very annoying... please see attached logs below:
Attached Files
File Type: zip DL_Windows_Logs_20190507_095804.zip (1.28 MB, 1 views)
cgroves88 is offline   Reply With Quote
Old 05-15-2019, 04:44 PM   #2
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,419
Arrow

Hello,

Thank you for taking the time to post.
I'd like to check something. Would you please be able to confirm how many monitors do you connect to the Dell D6000?
If you only have one, would you please try to remove DisplayLink software and install 8.3 M1 to try and reproduce the issue?

Your reported issue sounds like one report we've recently had from the manufacturer. I believe in your case the display is misrouted and doesn't use the DisplayLink chip due to a timing change

Kind regards,
Alban

Mr Ref: 29964
AlbanRampon is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.